<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head profile="http://gmpg.org/xfn/11">


<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/37090/script.js');
</script>


<link href='http://fonts.googleapis.com/css?family=PT+Sans+Narrow:400,700' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Sanchez:400italic,400' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=PT+Sans' rel='stylesheet' type='text/css'>


<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />
<meta name="verify-v1" content="7XvBEj6Tw9dyXjHST/9sgRGxGymxFdHIZsM6Ob/xo5E=" />
<meta name="viewport" content="width=device-width, maximum-scale=1.0" />

<title>Brian Butcher named Head of Production at King and Country | STASH MAGAZINE</title>
<link rel="Shortcut Icon" href="http://www.stashmedia.tv/wp-content/themes/default/images/favicon.ico" type="image/x-icon" />

<link rel="stylesheet" href="http://www.stashmedia.tv/wp-content/themes/default/style.css" type="text/css" media="screen" />

<link rel="alternate" type="application/rss+xml" title="STASH RSS Feed" href="http://www.stashmedia.tv/feed/" />
<link rel="alternate" type="application/atom+xml" title="STASH Atom Feed" href="http://www.stashmedia.tv/feed/atom/" />
<link rel="pingback" href="http://www.stashmedia.tv/xmlrpc.php" />


<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
	<meta name="description" content="King and Country, a full-service, design-centric production company, has hired veteran producer Brian Butcher as its Head of Production." />
	<meta name="keywords" content="animation,motion design,visual effects,VFX" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Brian Butcher named Head of Production at King and Country" />
	<meta property="og:description" content="King and Country, a full-service, design-centric production company, has hired veteran producer Brian Butcher as its Head of Production." />
	<meta property="og:url" content="http://www.stashmedia.tv/brian-butcher-named-head-production-king-country/" />
	<meta property="og:image" content="http://www.stashmedia.tv/wp-content/uploads/Brian-Butcher_King-Country.png" />
	<meta property="article:published_time" content="2017-09-06" />
	<meta property="article:modified_time" content="2017-09-06" />
	<meta property="article:author" content="http://www.stashmedia.tv/author/snp/" />
	<meta property="article:section" content="The Inbox" />
	<meta property="article:tag" content="Brian Butcher" />
	<meta property="article:tag" content="King and Country" />
	<meta property="og:site_name" content="STASH" />
	<meta name="twitter:card" content="summary" />

<!-- Code Inserter module -->
<meta name="p:domain_verify" content="96865c95552a4fd987e1635075f54d50"/>
<!-- /Code Inserter module -->

<!-- /SEO Ultimate -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="STASH &raquo; Feed" href="http://www.stashmedia.tv/feed/" />
<link rel="alternate" type="application/rss+xml" title="STASH &raquo; Comments Feed" href="http://www.stashmedia.tv/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="STASH &raquo; Brian Butcher named Head of Production at King and Country Comments Feed" href="http://www.stashmedia.tv/brian-butcher-named-head-production-king-country/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.stashmedia.tv\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.stashmedia.tv/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.stashmedia.tv/wp-includes/js/thickbox/thickbox.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='posts-from-category-widget-stylesheet-css'  href='http://www.stashmedia.tv/wp-content/plugins/posts-in-category-widget/style.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Roboto:400&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.stashmedia.tv/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='http://www.stashmedia.tv/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.stashmedia.tv/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.stashmedia.tv/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.stashmedia.tv/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.stashmedia.tv/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.stashmedia.tv/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Animating Safe Sex in Sweden (Mature)' href='http://www.stashmedia.tv/animating-safe-sex-sweden-mature/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="http://www.stashmedia.tv/brian-butcher-named-head-production-king-country/" />
<link rel='shortlink' href='http://www.stashmedia.tv/?p=52861' />
<link rel="alternate" type="application/json+oembed" href="http://www.stashmedia.tv/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.stashmedia.tv%2Fbrian-butcher-named-head-production-king-country%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.stashmedia.tv/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.stashmedia.tv%2Fbrian-butcher-named-head-production-king-country%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<!-- Start Drift By WP-Plugin: Drift -->
<!-- Start of Async Drift Code -->
<script>
!function() {
  var t;
  if (t = window.driftt = window.drift = window.driftt || [], !t.init) return t.invoked ? void (window.console && console.error && console.error("Drift snippet included twice.")) : (t.invoked = !0, 
  t.methods = [ "identify", "config", "track", "reset", "debug", "show", "ping", "page", "hide", "off", "on" ], 
  t.factory = function(e) {
    return function() {
      var n;
      return n = Array.prototype.slice.call(arguments), n.unshift(e), t.push(n), t;
    };
  }, t.methods.forEach(function(e) {
    t[e] = t.factory(e);
  }), t.load = function(t) {
    var e, n, o, i;
    e = 3e5, i = Math.ceil(new Date() / e) * e, o = document.createElement("script"), 
    o.type = "text/javascript", o.async = !0, o.crossorigin = "anonymous", o.src = "https://js.driftt.com/include/" + i + "/" + t + ".js", 
    n = document.getElementsByTagName("script")[0], n.parentNode.insertBefore(o, n);
  });
}();
drift.SNIPPET_VERSION = '0.3.1';
drift.load('3evybvcirig7');
</script>
<!-- End of Async Drift Code --><!-- end: Drift Code. -->
<link href="http://www.stashmedia.tv/wp-content/plugins/ep-social-widget/style.css" type="text/css" rel="stylesheet" media="screen" /><style type="text/css">
#header #title a {
background: url(http://www.stashmedia.tv/wp-content/uploads/2012/11/V8_LOGO-tag.jpg) no-repeat;
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #eeeeee; }
</style>
<style>
<!--
#search-6{
float: left;
width: 50%;
margin-top: 13px;
}

#simple-social-icons-2{float:right}
-->


.category-theinbox .postimg_single img{width:100%; height:auto}

.category-theinbox .left_wrap {float: left; width: 640px; margin-top: 9px;}

.category-theinbox #content.top{width:640px}


.category-theinbox .sidebar_right_home{float:right}
</style><link rel="icon" href="http://www.stashmedia.tv/wp-content/uploads/cropped-Stash-Favicon-2017-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.stashmedia.tv/wp-content/uploads/cropped-Stash-Favicon-2017-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.stashmedia.tv/wp-content/uploads/cropped-Stash-Favicon-2017-icon-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.stashmedia.tv/wp-content/uploads/cropped-Stash-Favicon-2017-icon-270x270.png" />

<style type="text/css" media="screen">

#container a, #container a:link, #container a:visited, #footerwidgets a, #footerwidgets a:link, #footerwidgets a:visited {
color: #333333;}

#container a:hover, #container a:focus, #container a:active, #footerwidgets a:hover, #footerwidgets a:focus, #footerwidgets a:active {
color: #c7c7c7;}

#container h1 a, #container h2 a, #container h3 a, #container h4 a, #container h5 a, #container h6 a,
#container h1 a:link, #container h2 a:link, #container h3 a:link, #container h4 a:link, #container h5 a:link, #container h6 a:link,
#container h1 a:visited, #container h2 a:visited, #container h3 a:visited, #container h4 a:visited, #container h5 a:visited, #container h6 a:visited {
color: #4d4d4d;}

#container h1 a:hover, #container h2 a:hover, #container h3 a:hover, #container h4 a:hover, #container h5 a:hover, #container h6 a:hover,
#container h1 a:focus, #container h2 a:focus, #container h3 a:focus, #container h4 a:focus, #container h5 a:focus, #container h6 a:focus,
#container h1 a:active, #container h2 a:active, #container h3 a:active, #container h4 a:active, #container h5 a:active, #container h6 a:active {
color: #d4d4d4;}

#container a:hover, #container a:focus, #container a:active, #sidebar ul.menu li a:hover, #sidebar_left ul.menu li ul.sub-menu li a:hover, #sidebar_right ul.menu li ul.sub-menu li a:hover, #commentform #submit:hover, #submit:hover, #searchsubmit:hover, .reply a:hover, #prevLink p a:hover, #prevLink p a:focus, #prevLink p a:active, #nextLink p a:hover, #nextLink p a:focus, #nextLink p a:active, #container .portfolioimg a img:hover, #footerwidgets a:hover, #footerwidgets a:focus, #footerwidgets a:active {
background-color: #f0f0f0 !important;}
</style>
<script type="text/javascript" src="http://www.stashmedia.tv/wp-content/themes/default/js/superfish/superfish.js"></script>
<script type="text/javascript" src="http://www.stashmedia.tv/wp-content/themes/default/js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="http://www.stashmedia.tv/wp-content/themes/default/js/jquery.anythingslider.js"></script>
<script type="text/javascript" src="http://www.stashmedia.tv/wp-content/themes/default/js/jquery.anythingslider.video.js"></script>
<script type="text/javascript" src="http://www.stashmedia.tv/wp-content/themes/default/js/swfobject.js"></script>
<script type="text/javascript" src="http://www.stashmedia.tv/wp-content/themes/default/js/jquery.masonry.min.js"></script>

<script src="http://platform.twitter.com/widgets.js" type="text/javascript"></script>
<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

<link href='http://fonts.googleapis.com/css?family=Oswald' rel='stylesheet' type='text/css'>

<script type="text/javascript"> 
	var $j = jQuery.noConflict();
	$j(document).ready(function() { 
		$j('.menu').superfish(); 
	});
</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-274474-3']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<script type="text/javascript">
	var $j = jQuery.noConflict();
	$j(function(){
		$j('#slider1').anythingSlider({
			width           : 960,
			height          : 660,
			delay           : 8000,
			resumeDelay     : 10000,
			startStopped    : false,
			autoPlay        : true,
			autoPlayLocked  : false,
			easing          : "swing"
		});
	});
</script>

<script type="text/javascript"> 
	var $j = jQuery.noConflict();
	$j(document).ready(function () {
		$j('#homeslider iframe').each(function() {
			var url = $j(this).attr("src")
			$j(this).attr("src",url+"&amp;wmode=Opaque")
		});
	});
</script>

<script type="text/javascript"> 
	var $j = jQuery.noConflict();
	$j(function(){
	  $j('#portfolio .postarea').masonry({
	    // options
	    itemSelector : '.portfolio',
	    columnWidth : 320
	  });
	});
</script>


<meta name="google-site-verification" content="ZDHx0JULblJnjKYBdlEm0Wg_mtuYI2zSRuqjZFJFzIw" />

</head>

<body class="nopad post-template-default single single-post postid-52861 single-format-standard custom-background category-theinbox">


    
    <link href="/css/menu.css" rel="stylesheet" type="text/css" />

    
<header id="nav">
	<div class="logo-div">
		<a href="/" class="logo-bar"><img src="/images/menu/nav/top-logo.png" alt="Stash" /></a>
		<div class="search-social">
			<form class="search-form" method="get" action="/">
				<p class="share-icons">
					<a href="https://twitter.com/stash_magazine" target="_blank" class="social-icon social-icon-twitter" title="Twitter">Twitter</a>
					<a href="https://vimeo.com/stashmedia" target="_blank" class="social-icon social-icon-vimeo" title="Vimeo">Vimeo</a>
					<a href="https://www.facebook.com/stashmag" target="_blank" class="social-icon social-icon-facebook" title="Facebook">Facebook</a>
				</p>
				<p class="search-label">
					<label for="search" >
						<input type="text" name="s" id="search" title="Search Stash" value="" />
					</label>
					<button class="search-icon" title="Search Stash"></button>
				</p>
			</form>
		</div>
	</div>
	<div class="nav-menu">
		<span class="insight-title">INSPIRATION + INSIGHT</span>
		<a href="/newtrial.php">Free Trial</a>
		<a href="/subscribe.php">Subscribe</a>
		<a href="/archive/" >The Collection</a>
		<a href="/submit/" >Submit</a>
		<!-- <a href="http://www.stashjobs.com/">Jobs</a> -->
		<a href="/about/">About</a>
		<div class="c-UserMenu">
			<a href="/login.php" >Login</a>

			<form action="/login.php" method="post" class="c-PopupLogin" autocomplete="off">
				<p class="c-FieldGroup c-FieldGroupShadow">
					<label for="txtemail">
						<span class="c-FieldGroupLabel">Username</span>
						<input type="text" name="txtemail" id="txtemail" value="" />
					</label>
				</p>
				<p class="c-FieldGroup c-FieldGroupShadow c-ShortenedField">
					<label for="txtPassword">
						<span class="c-FieldGroupLabel">Password</span>
						<input type="password" name="txtPassword" id="txtPassword" />
					</label>
					<a href="/forgotpw.php" class="c-ChangeField">Forgot?</a>
				</p>
				<p class="c-BtnLogin-Container">
					<button class="c-BtnLogin">Login</button>
				</p>
			</form>
		</div>
	</div>
</header>

    <script type="text/javascript" src="/js/menu.js"></script>

    
    <!-- BuySellAds Ad Code -->
    <script type="text/javascript">
    (function(){
      var bsa = document.createElement('script');
         bsa.type = 'text/javascript';
         bsa.async = true;
         bsa.src = 'http://s3.buysellads.com/ac/bsa.js';
      (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
    })();
    </script>
    <!-- End BuySellAds Ad Code -->

    <div id="wrap">
            <div style="clear:both;"></div><div id="container">
<div class="left_wrap">
	<div id="content" class="top">	
		
							<div class="postimg_single"><img   src="http://www.stashmedia.tv/wp-content/uploads/Brian-Butcher_King-Country.png" class="attachment-post-feature size-post-feature wp-post-image" alt="Brian Butcher_King &amp; Country | STASH MAGAZINE" srcset="http://www.stashmedia.tv/wp-content/uploads/Brian-Butcher_King-Country.png 930w, http://www.stashmedia.tv/wp-content/uploads/Brian-Butcher_King-Country-640x360.png 640w, http://www.stashmedia.tv/wp-content/uploads/Brian-Butcher_King-Country-768x432.png 768w, http://www.stashmedia.tv/wp-content/uploads/Brian-Butcher_King-Country-300x169.png 300w" sizes="(max-width: 930px) 100vw, 930px" /></div>
			</div>

	<div id="content" class="left">	

		<div class="postarea">

			
            <div class="title_page">

				<h1>Brian Butcher named Head of Production at King and Country</h1>

                <div class="postauthor">
                    <p>Posted   on Wednesday, September 6, 2017 &middot; <a href="http://www.stashmedia.tv/brian-butcher-named-head-production-king-country/#respond">Leave a Comment</a>&nbsp;</p>
                                    </div>
            </div>

			<div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.stashmedia.tv/brian-butcher-named-head-production-king-country/" data-a2a-title="Brian Butcher named Head of Production at King and Country"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.stashmedia.tv%2Fbrian-butcher-named-head-production-king-country%2F&amp;linkname=Brian%20Butcher%20named%20Head%20of%20Production%20at%20King%20and%20Country" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.stashmedia.tv%2Fbrian-butcher-named-head-production-king-country%2F&amp;linkname=Brian%20Butcher%20named%20Head%20of%20Production%20at%20King%20and%20Country" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Fwww.stashmedia.tv%2Fbrian-butcher-named-head-production-king-country%2F&amp;linkname=Brian%20Butcher%20named%20Head%20of%20Production%20at%20King%20and%20Country" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Fwww.stashmedia.tv%2Fbrian-butcher-named-head-production-king-country%2F&amp;linkname=Brian%20Butcher%20named%20Head%20of%20Production%20at%20King%20and%20Country" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.stashmedia.tv%2Fbrian-butcher-named-head-production-king-country%2F&amp;linkname=Brian%20Butcher%20named%20Head%20of%20Production%20at%20King%20and%20Country" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=http%3A%2F%2Fwww.stashmedia.tv%2Fbrian-butcher-named-head-production-king-country%2F&amp;linkname=Brian%20Butcher%20named%20Head%20of%20Production%20at%20King%20and%20Country" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fwww.stashmedia.tv%2Fbrian-butcher-named-head-production-king-country%2F&amp;linkname=Brian%20Butcher%20named%20Head%20of%20Production%20at%20King%20and%20Country" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=http%3A%2F%2Fwww.stashmedia.tv%2Fbrian-butcher-named-head-production-king-country%2F&amp;linkname=Brian%20Butcher%20named%20Head%20of%20Production%20at%20King%20and%20Country" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=http%3A%2F%2Fwww.stashmedia.tv%2Fbrian-butcher-named-head-production-king-country%2F&amp;linkname=Brian%20Butcher%20named%20Head%20of%20Production%20at%20King%20and%20Country" title="SMS" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.stashmedia.tv%2Fbrian-butcher-named-head-production-king-country%2F&amp;linkname=Brian%20Butcher%20named%20Head%20of%20Production%20at%20King%20and%20Country" title="Email" rel="nofollow noopener" target="_blank"></a></div></div><p>From the release:</p>
<p>King and Country, a full-service, design-centric production company, has hired veteran producer Brian Butcher as its Head of Production. Butcher is working closely with Partner/EP Jerry Torgerson, to build the studio’s roster of talent and strengthen relationships with new and existing clients. With over 15 years experience managing integrated production through design, animation and live action, Butcher has collaborated with world-renowned agencies, brands, networks, gaming studios and more.</p>
<p>“We have followed Brian closely over the years and are thrilled to finally have him spearheading production at King and Country.” Torgerson adds, “His vast knowledge and experience with all facets of production demonstrate his abilities, which will elevate our team on every level.”</p>
<p>Most recently, Butcher was an independent producer at production co. Psyop, where he produced campaigns for Target, Samsung, Chobani, Aldi, and a SuperBowl spot for Toyota’s hydrogen car, the Mirai.</p>
<p>Prior to Psyop, Butcher held roles as Executive Producer at LA boutique design shop Iron Claw, and Senior Producer at bi-coastal studio Imaginary Forces. During this time, Butcher collaborated with brands and networks including Nike, Ram Trucks, Sapporo, Powerade, AT&#038;T, Yoplait, Propel, Florida&#8217;s Natural, Sony Playstation, EA Sports, HBO, ABC, NBC, ESPN, History, SKY and FX. He has earned multiple awards including an Emmy nomination, working on campaigns and title sequences for the big and small screen.</p>
<p>“I have known Jerry and the King &#038; Country team for many years and have always admired their creativity and work ethic.” Says Butcher, “We share many of the same philosophies when it comes to developing great content and helping clients succeed. I am thrilled to be able to join such a fantastic group and help them continue their history of success.”</p>
<p>kingandcountry.tv<br />
&nbsp;</p>

									
			<div style="clear:both;"></div>
			<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.stashmedia.tv/brian-butcher-named-head-production-king-country/"
    dc:identifier="http://www.stashmedia.tv/brian-butcher-named-head-production-king-country/"
    dc:title="Brian Butcher named Head of Production at King and Country"
    trackback:ping="http://www.stashmedia.tv/brian-butcher-named-head-production-king-country/trackback/" />
</rdf:RDF>
			<div class="postmeta">
				<p>Category: <a href="http://www.stashmedia.tv/category/theinbox/" rel="category tag">The Inbox</a> &middot; Tags: <a href="http://www.stashmedia.tv/tag/brian-butcher/" rel="tag">Brian Butcher</a>, <a href="http://www.stashmedia.tv/tag/king-and-country/" rel="tag">King and Country</a></p>
			</div>

		</div>

		<div class="related-posts" style="padding-top:0px;"><h3 style="font-size:1.2em;">You may also like:</h3><div class="related-posts-list"><div clas="related-post" style="width:31%;display:inline-block;vertical-align:top;margin-right:2%;margin-bottom:20px;"><a href="/drawing-room-opens-the-endless-scare-documentary"><img src="http://www.stashmedia.tv/wp-content/uploads/Drawing-Room_Endless-640x360.png" alt=""The Endless Scare" Documentary Titles via The Drawing Room" class="related-post-image" style="width:100%;height:auto;display:block;" /></a><h3 style="padding-top:8px;"><a href="/drawing-room-opens-the-endless-scare-documentary" style="font-family:Robotolight;font-weight:lighter;font-size:16px;text-transform:none;">"The Endless Scare" Documentary Titles via The Drawing Room</a></h3></div><div clas="related-post" style="width:31%;display:inline-block;vertical-align:top;margin-right:2%;margin-bottom:20px;"><a href="/logan-co-founder-ben-conrad-launches-live-action-studio-genpop"><img src="http://www.stashmedia.tv/wp-content/uploads/genpop_black-e1453808408830-625x368.jpg" alt="Logan Co-founder Ben Conrad Launches  Live Action Studio GenPop" class="related-post-image" style="width:100%;height:auto;display:block;" /></a><h3 style="padding-top:8px;"><a href="/logan-co-founder-ben-conrad-launches-live-action-studio-genpop" style="font-family:Robotolight;font-weight:lighter;font-size:16px;text-transform:none;">Logan Co-founder Ben Conrad Launches  Live Action Studio GenPop</a></h3></div><div clas="related-post" style="width:31%;display:inline-block;vertical-align:top;margin-right:2%;margin-bottom:20px;"><a href="/chris-guyot-all-things"><img src="http://www.stashmedia.tv/wp-content/uploads/Guyot_All-The-things-640x360.png" alt="The Rusted Pixel "All The Things"" class="related-post-image" style="width:100%;height:auto;display:block;" /></a><h3 style="padding-top:8px;"><a href="/chris-guyot-all-things" style="font-family:Robotolight;font-weight:lighter;font-size:16px;text-transform:none;">The Rusted Pixel "All The Things"</a></h3></div><div clas="related-post" style="width:31%;display:inline-block;vertical-align:top;margin-right:2%;margin-bottom:20px;"><a href="/1stavemachine-signs-directing-duo-vallee-duhamel-north-american-representation"><img src="http://www.stashmedia.tv/wp-content/uploads/1stAveMachine-Vallee-Duhamel-STASH-MAGAZINE-640x360.png" alt="1stAveMachine Signs Directing Duo Vallée Duhamel for North American Representation" class="related-post-image" style="width:100%;height:auto;display:block;" /></a><h3 style="padding-top:8px;"><a href="/1stavemachine-signs-directing-duo-vallee-duhamel-north-american-representation" style="font-family:Robotolight;font-weight:lighter;font-size:16px;text-transform:none;">1stAveMachine Signs Directing Duo Vallée Duhamel for North American Representation</a></h3></div><div clas="related-post" style="width:31%;display:inline-block;vertical-align:top;margin-right:2%;margin-bottom:20px;"><a href="/hornet-signs-parallel"><img src="http://www.stashmedia.tv/wp-content/uploads/2014/06/Parallel_Hornet-STASH-MAGAZINE.png" alt="Hornet Signs Parallel" class="related-post-image" style="width:100%;height:auto;display:block;" /></a><h3 style="padding-top:8px;"><a href="/hornet-signs-parallel" style="font-family:Robotolight;font-weight:lighter;font-size:16px;text-transform:none;">Hornet Signs Parallel</a></h3></div><div clas="related-post" style="width:31%;display:inline-block;vertical-align:top;margin-right:2%;margin-bottom:20px;"><a href="/oliver-sin-uchicago-giving-day"><img src="http://www.stashmedia.tv/wp-content/uploads/2017-02-08_1003-640x361.png" alt="Oliver Sin: "UChicago Giving Day"" class="related-post-image" style="width:100%;height:auto;display:block;" /></a><h3 style="padding-top:8px;"><a href="/oliver-sin-uchicago-giving-day" style="font-family:Robotolight;font-weight:lighter;font-size:16px;text-transform:none;">Oliver Sin: "UChicago Giving Day"</a></h3></div></div></div>
        <div class="postcomments">
			
<!-- You can start editing here. -->

	
			<!-- If comments are open, but there are no comments. -->

	 


<div id="respond">

<h5>Leave A Comment</h5>

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/brian-butcher-named-head-production-king-country/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="http://www.stashmedia.tv/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author" style="font-size:15px;">Name (required)</label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email" style="font-size:15px;">Email (will not be published) (required)</label></p>

<!-- <p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p> -->


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" style="margin-right:20px;" />
<span style="position:relative;top:2px;"><input type='hidden' name='comment_post_ID' value='52861' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</span>
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cb2e753caa" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_mad_mimi" id="subscribe_mad_mimi" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_mad_mimi">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="112"/></p>
</form>
</div>


        </div>

		
	</div>
</div>




<div id="sidebar_right_home">
	<div id="text-13" class="widget-odd widget-first widget-1 widget widget_text">			<div class="textwidget"><a href="http://www.stashmedia.tv/newtrial.php/" target="_blank">
<img src="http://www.stashmedia.tv/wp-content/uploads/Stash-Trial-banner-2017alt10.png" />
</a></div>
		</div><div id="text-11" class="widget-even widget-2 widget widget_text">			<div class="textwidget"></div>
		</div><div id="postsfromcategorywidget-3" class="widget-odd widget-3 widget widget_postsfromcategorywidget"><h4>The Inbox</h4><div class="post-cat-widget"><div class="category-6 post size-medium odd"><div class="post-thumb"><a href="http://www.stashmedia.tv/brian-butcher-named-head-production-king-country/"><img width="640" height="360" src="http://www.stashmedia.tv/wp-content/uploads/Brian-Butcher_King-Country-640x360.png" class="attachment-medium size-medium wp-post-image" alt="Brian Butcher_King &amp; Country | STASH MAGAZINE" srcset="http://www.stashmedia.tv/wp-content/uploads/Brian-Butcher_King-Country-640x360.png 640w, http://www.stashmedia.tv/wp-content/uploads/Brian-Butcher_King-Country-768x432.png 768w, http://www.stashmedia.tv/wp-content/uploads/Brian-Butcher_King-Country-300x169.png 300w, http://www.stashmedia.tv/wp-content/uploads/Brian-Butcher_King-Country.png 930w" sizes="(max-width: 640px) 100vw, 640px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.stashmedia.tv/brian-butcher-named-head-production-king-country/"><BR>Brian Butcher named Head of Production at King and Country</a></h3></div></div><div class="category-6 post size-medium even"><div class="post-thumb"><a href="http://www.stashmedia.tv/animating-safe-sex-sweden-mature/"><img width="640" height="360" src="http://www.stashmedia.tv/wp-content/uploads/Sandell_The-Test2-1-640x360.png" class="attachment-medium size-medium wp-post-image" alt="1177 Vårdguiden_The Test | STASH MAGAZINE" srcset="http://www.stashmedia.tv/wp-content/uploads/Sandell_The-Test2-1-640x360.png 640w, http://www.stashmedia.tv/wp-content/uploads/Sandell_The-Test2-1-768x432.png 768w, http://www.stashmedia.tv/wp-content/uploads/Sandell_The-Test2-1-960x540.png 960w, http://www.stashmedia.tv/wp-content/uploads/Sandell_The-Test2-1-300x169.png 300w, http://www.stashmedia.tv/wp-content/uploads/Sandell_The-Test2-1.png 1086w" sizes="(max-width: 640px) 100vw, 640px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.stashmedia.tv/animating-safe-sex-sweden-mature/"><BR>Animating Safe Sex in Sweden (Mature)</a></h3></div></div><div class="category-6 post size-medium odd"><div class="post-thumb"><a href="http://www.stashmedia.tv/1stavemachine-signs-director-morgan-harary/"><img width="640" height="360" src="http://www.stashmedia.tv/wp-content/uploads/Morgan-Harary-Manvsmachine-640x360.png" class="attachment-medium size-medium wp-post-image" alt="Morgan Harary Manvsmachine | STASH MAGAZINE" srcset="http://www.stashmedia.tv/wp-content/uploads/Morgan-Harary-Manvsmachine.png 640w, http://www.stashmedia.tv/wp-content/uploads/Morgan-Harary-Manvsmachine-300x169.png 300w" sizes="(max-width: 640px) 100vw, 640px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.stashmedia.tv/1stavemachine-signs-director-morgan-harary/"><BR>1stAveMachine Signs Director Morgan Harary</a></h3></div></div><div class="category-6 post size-medium even"><div class="post-thumb"><a href="http://www.stashmedia.tv/drawing-room-opens-the-endless-scare-documentary/"><img width="640" height="360" src="http://www.stashmedia.tv/wp-content/uploads/Drawing-Room_Endless-640x360.png" class="attachment-medium size-medium wp-post-image" alt="Endless Scare Documentary titles | STASH MAGAZINE" srcset="http://www.stashmedia.tv/wp-content/uploads/Drawing-Room_Endless-640x360.png 640w, http://www.stashmedia.tv/wp-content/uploads/Drawing-Room_Endless-768x432.png 768w, http://www.stashmedia.tv/wp-content/uploads/Drawing-Room_Endless-300x169.png 300w, http://www.stashmedia.tv/wp-content/uploads/Drawing-Room_Endless.png 800w" sizes="(max-width: 640px) 100vw, 640px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.stashmedia.tv/drawing-room-opens-the-endless-scare-documentary/"><BR>&#8220;The Endless Scare&#8221; Documentary Titles via The Drawing Room</a></h3></div></div><div class="category-6 post size-medium odd"><div class="post-thumb"><a href="http://www.stashmedia.tv/animators-involved-disjointed-season/"><img width="640" height="360" src="http://www.stashmedia.tv/wp-content/uploads/Hughes_Disjointed-640x360.png" class="attachment-medium size-medium wp-post-image" alt="Disjointed animation Netflix | STASH MAGAZINE" srcset="http://www.stashmedia.tv/wp-content/uploads/Hughes_Disjointed-640x360.png 640w, http://www.stashmedia.tv/wp-content/uploads/Hughes_Disjointed-768x432.png 768w, http://www.stashmedia.tv/wp-content/uploads/Hughes_Disjointed-300x169.png 300w, http://www.stashmedia.tv/wp-content/uploads/Hughes_Disjointed.png 960w" sizes="(max-width: 640px) 100vw, 640px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.stashmedia.tv/animators-involved-disjointed-season/"><BR>Here&#8217;s all the Animators involved in &#8220;Disjointed&#8221; Season One</a></h3></div></div><div class="category-6 post size-medium even"><div class="post-thumb"><a href="http://www.stashmedia.tv/moth-animates-trailer-benji-davies-kids-book-the-grotlyn/"><img width="640" height="360" src="http://www.stashmedia.tv/wp-content/uploads/2017-09-04_1141-640x360.png" class="attachment-medium size-medium wp-post-image" alt="Moth &quot;The Grotlyn&quot; | STASH MAGAZINE" srcset="http://www.stashmedia.tv/wp-content/uploads/2017-09-04_1141-640x360.png 640w, http://www.stashmedia.tv/wp-content/uploads/2017-09-04_1141-768x432.png 768w, http://www.stashmedia.tv/wp-content/uploads/2017-09-04_1141-300x169.png 300w, http://www.stashmedia.tv/wp-content/uploads/2017-09-04_1141.png 800w" sizes="(max-width: 640px) 100vw, 640px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.stashmedia.tv/moth-animates-trailer-benji-davies-kids-book-the-grotlyn/"><BR>Moth Animates Trailer for Benji Davies&#8217; Kid&#8217;s Book &#8220;The Grotlyn&#8221;</a></h3></div></div><div class="category-6 post size-medium odd"><div class="post-thumb"><a href="http://www.stashmedia.tv/john-jones-passion-paris-intro-super-beat-sports-harmonix/"><img width="640" height="360" src="http://www.stashmedia.tv/wp-content/uploads/Passion-Paris_Harmonix-Super-Beat-Sports-640x360.png" class="attachment-medium size-medium wp-post-image" alt="Harmonix Super Beat Sports | STASH MAGAZINE" srcset="http://www.stashmedia.tv/wp-content/uploads/Passion-Paris_Harmonix-Super-Beat-Sports-640x360.png 640w, http://www.stashmedia.tv/wp-content/uploads/Passion-Paris_Harmonix-Super-Beat-Sports-768x432.png 768w, http://www.stashmedia.tv/wp-content/uploads/Passion-Paris_Harmonix-Super-Beat-Sports-300x169.png 300w, http://www.stashmedia.tv/wp-content/uploads/Passion-Paris_Harmonix-Super-Beat-Sports.png 960w" sizes="(max-width: 640px) 100vw, 640px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.stashmedia.tv/john-jones-passion-paris-intro-super-beat-sports-harmonix/"><BR>John Jones and Passion Paris Intro &#8220;Super Beat Sports&#8221; for Harmonix</a></h3></div></div><div class="category-6 post size-medium even"><div class="post-thumb"><a href="http://www.stashmedia.tv/framestore-promotes-mathieu-bertrand-head-cg-montreal-studio/"><img width="640" height="360" src="http://www.stashmedia.tv/wp-content/uploads/Mathieu-Bertrand_Framestore-640x360.png" class="attachment-medium size-medium wp-post-image" alt="Mathieu Bertrand_3D Framestore" srcset="http://www.stashmedia.tv/wp-content/uploads/Mathieu-Bertrand_Framestore-640x360.png 640w, http://www.stashmedia.tv/wp-content/uploads/Mathieu-Bertrand_Framestore-768x432.png 768w, http://www.stashmedia.tv/wp-content/uploads/Mathieu-Bertrand_Framestore-960x540.png 960w, http://www.stashmedia.tv/wp-content/uploads/Mathieu-Bertrand_Framestore-300x169.png 300w, http://www.stashmedia.tv/wp-content/uploads/Mathieu-Bertrand_Framestore.png 1068w" sizes="(max-width: 640px) 100vw, 640px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.stashmedia.tv/framestore-promotes-mathieu-bertrand-head-cg-montreal-studio/"><BR>Framestore Promotes Mathieu Bertrand to Head of CG at Montréal Studio</a></h3></div></div><div class="category-6 post size-medium odd"><div class="post-thumb"><a href="http://www.stashmedia.tv/thoughts-perfect-vagina-alex-peake/"><img width="640" height="360" src="http://www.stashmedia.tv/wp-content/uploads/2017-08-30_1003-640x360.png" class="attachment-medium size-medium wp-post-image" alt="Perfect Vagina Alex Peake | STASH MAGAZINE" srcset="http://www.stashmedia.tv/wp-content/uploads/2017-08-30_1003-640x360.png 640w, http://www.stashmedia.tv/wp-content/uploads/2017-08-30_1003-768x432.png 768w, http://www.stashmedia.tv/wp-content/uploads/2017-08-30_1003-300x169.png 300w, http://www.stashmedia.tv/wp-content/uploads/2017-08-30_1003.png 831w" sizes="(max-width: 640px) 100vw, 640px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.stashmedia.tv/thoughts-perfect-vagina-alex-peake/"><BR>A Few Thoughts on Pubic Hair and the &#8220;Perfect Vagina&#8221; by Alex Peake</a></h3></div></div><div class="category-6 post size-medium even"><div class="post-thumb"><a href="http://www.stashmedia.tv/taylor-swift-look-do-lyric-video/"><img width="640" height="360" src="http://www.stashmedia.tv/wp-content/uploads/2017-08-29_1003-640x360.png" class="attachment-medium size-medium wp-post-image" alt="Taylor Swift - Look What You Made Me Do ODD | STASH MAGAZINE" srcset="http://www.stashmedia.tv/wp-content/uploads/2017-08-29_1003-640x360.png 640w, http://www.stashmedia.tv/wp-content/uploads/2017-08-29_1003-768x432.png 768w, http://www.stashmedia.tv/wp-content/uploads/2017-08-29_1003-960x540.png 960w, http://www.stashmedia.tv/wp-content/uploads/2017-08-29_1003-300x169.png 300w, http://www.stashmedia.tv/wp-content/uploads/2017-08-29_1003.png 1439w" sizes="(max-width: 640px) 100vw, 640px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.stashmedia.tv/taylor-swift-look-do-lyric-video/"><BR>Taylor Swift &#8220;Look What You Made Me Do&#8221; (Lyric Video)</a></h3></div></div><div class="category-6 post size-medium odd"><div class="post-thumb"><a href="http://www.stashmedia.tv/locomocion-festival-dimensional-warriors/"><img width="640" height="360" src="http://www.stashmedia.tv/wp-content/uploads/Numerique_Locomotion-1-640x360.png" class="attachment-medium size-medium wp-post-image" alt="Rodrigo Miguel_Locomotion Festival | STASH MAGAZINE" srcset="http://www.stashmedia.tv/wp-content/uploads/Numerique_Locomotion-1-640x360.png 640w, http://www.stashmedia.tv/wp-content/uploads/Numerique_Locomotion-1-768x432.png 768w, http://www.stashmedia.tv/wp-content/uploads/Numerique_Locomotion-1-300x169.png 300w, http://www.stashmedia.tv/wp-content/uploads/Numerique_Locomotion-1.png 930w" sizes="(max-width: 640px) 100vw, 640px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.stashmedia.tv/locomocion-festival-dimensional-warriors/"><BR>Numecaniq Animates Locomoción Festival Open &#8220;Dimensional Warriors&#8221;</a></h3></div></div><div class="category-6 post size-medium even"><div class="post-thumb"><a href="http://www.stashmedia.tv/facebook-intellectual-property-directors-version/"><img width="640" height="360" src="http://www.stashmedia.tv/wp-content/uploads/Kasana_Facebook-640x360.png" class="attachment-medium size-medium wp-post-image" alt="Facebook Intellectual property | STASH MAGAZINE" srcset="http://www.stashmedia.tv/wp-content/uploads/Kasana_Facebook-640x360.png 640w, http://www.stashmedia.tv/wp-content/uploads/Kasana_Facebook-768x432.png 768w, http://www.stashmedia.tv/wp-content/uploads/Kasana_Facebook-300x169.png 300w, http://www.stashmedia.tv/wp-content/uploads/Kasana_Facebook.png 960w" sizes="(max-width: 640px) 100vw, 640px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.stashmedia.tv/facebook-intellectual-property-directors-version/"><BR>Facebook Intellectual Property (Director’s version)</a></h3></div></div><div class="category-6 post size-medium odd"><div class="post-thumb"><a href="http://www.stashmedia.tv/watch-play-off-megacomputeur-passion-london/"><img width="640" height="360" src="http://www.stashmedia.tv/wp-content/uploads/Passion_Play-off-640x360.png" class="attachment-medium size-medium wp-post-image" alt="MegaComputeur_Play-off Short film | STASH MAGAZINE" srcset="http://www.stashmedia.tv/wp-content/uploads/Passion_Play-off-640x360.png 640w, http://www.stashmedia.tv/wp-content/uploads/Passion_Play-off-768x432.png 768w, http://www.stashmedia.tv/wp-content/uploads/Passion_Play-off-300x169.png 300w, http://www.stashmedia.tv/wp-content/uploads/Passion_Play-off.png 960w" sizes="(max-width: 640px) 100vw, 640px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.stashmedia.tv/watch-play-off-megacomputeur-passion-london/"><BR>Watch &#8220;Play-Off&#8221; by MegaComputeur and Passion London</a></h3></div></div><div class="category-6 post size-medium even"><div class="post-thumb"><a href="http://www.stashmedia.tv/origin-pete-original-penguin/"><img width="640" height="360" src="http://www.stashmedia.tv/wp-content/uploads/Delorenzo_Penguin-640x360.png" class="attachment-medium size-medium wp-post-image" alt="Embury_Penguin shirts | STASH MAGAZINE" srcset="http://www.stashmedia.tv/wp-content/uploads/Delorenzo_Penguin-640x360.png 640w, http://www.stashmedia.tv/wp-content/uploads/Delorenzo_Penguin-768x432.png 768w, http://www.stashmedia.tv/wp-content/uploads/Delorenzo_Penguin-300x169.png 300w, http://www.stashmedia.tv/wp-content/uploads/Delorenzo_Penguin.png 960w" sizes="(max-width: 640px) 100vw, 640px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.stashmedia.tv/origin-pete-original-penguin/"><BR>The Origin of Pete the Original Penguin</a></h3></div></div><div class="category-6 post size-medium odd"><div class="post-thumb"><a href="http://www.stashmedia.tv/wonderlust-transitions-teen-mental-health/"><img width="640" height="360" src="http://www.stashmedia.tv/wp-content/uploads/Wonderlust_Transitions-640x360.png" class="attachment-medium size-medium wp-post-image" alt="Teen Mental Health - Transitions | STASH MAGAZINE" srcset="http://www.stashmedia.tv/wp-content/uploads/Wonderlust_Transitions-640x360.png 640w, http://www.stashmedia.tv/wp-content/uploads/Wonderlust_Transitions-768x432.png 768w, http://www.stashmedia.tv/wp-content/uploads/Wonderlust_Transitions-300x169.png 300w, http://www.stashmedia.tv/wp-content/uploads/Wonderlust_Transitions.png 864w" sizes="(max-width: 640px) 100vw, 640px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.stashmedia.tv/wonderlust-transitions-teen-mental-health/"><BR>Wonderlust Transitions to Teen Mental Health</a></h3></div></div></div></div><div id="text-9" class="widget-even widget-last widget-4 widget widget_text">			<div class="textwidget"></div>
		</div></div>
</div>

		<div style="clear:both;"></div>

		<div id="footertopbg">
			<div id="footerwidgets">
				<div class="footerwidgetleft">
														</div>
				<div class="footerwidgetmidleft">
														</div>
				<div class="footerwidgetmidright">
														</div>
				<div class="footerwidgetright">
					<div id="text-8" class="widget-odd widget-last widget-first widget-1 widget widget_text">			<div class="textwidget"></div>
		</div>				</div>
			</div>
		</div>

<!-- <div id="footerbg">
	<div id="footer">
		<div class="footeright">
			<div class="footertop">
				<p><a href="http://www.stashmedia.tv/contact/">CONTACT</a>&nbsp;&nbsp;&nbsp; <a href="http://www.stashmedia.tv/about/">ABOUT</a></p>
			</div>
			<div class="footerleft">
				<div class="footertop">
					<p>Copyright 2017 STASH &middot; <a href="http://www.stashmedia.tv/feed/rss/" target="_blank">RSS Feed</a> &middot; <a href="http://www.stashmedia.tv/wp-login.php">Log in</a></p>
				</div>
				<div class="footerbottom"></div>
			</div>
			<div class="footerright"></div>
		</div>
	</div>
</div> -->


		<footer class="c-Footer" style="margin:0;">
			<nav class="c-Footer-Nav">
				<a href="/submit/">SUBMIT</a>
				<a href="/about/">ABOUT</a>
				<a href="/contact/">CONTACT</a>
			</nav>
			<p class="c-Copyright">Copyright &copy; 2017 Stash Media, Inc.</p>
		</footer>

				<script src="https://d3nwz0jnsb9ayz.cloudfront.net/publisherscript_min.js"></script>
		<script>{publisher_id='752b8ff8-9775-4234-96d3-626b015800b0';}</script>
	</body>
</html>