<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head profile="http://gmpg.org/xfn/11">


<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/37090/script.js');
</script>


<link href='http://fonts.googleapis.com/css?family=PT+Sans+Narrow:400,700' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Sanchez:400italic,400' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=PT+Sans' rel='stylesheet' type='text/css'>


<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />
<meta name="verify-v1" content="7XvBEj6Tw9dyXjHST/9sgRGxGymxFdHIZsM6Ob/xo5E=" />
<meta name="viewport" content="width=device-width, maximum-scale=1.0" />

<title>How the Right Words Help Us to Feel the Right Things | STASH MAGAZINE</title>
<link rel="Shortcut Icon" href="http://www.stashmedia.tv/wp-content/themes/default/images/favicon.ico" type="image/x-icon" />

<link rel="stylesheet" href="http://www.stashmedia.tv/wp-content/themes/default/style.css" type="text/css" media="screen" />

<link rel="alternate" type="application/rss+xml" title="STASH RSS Feed" href="http://www.stashmedia.tv/feed/" />
<link rel="alternate" type="application/atom+xml" title="STASH Atom Feed" href="http://www.stashmedia.tv/feed/atom/" />
<link rel="pingback" href="http://www.stashmedia.tv/xmlrpc.php" />


<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
	<meta name="description" content="Brazilian animator Antonio Vicentini creates a visual interpretation of the wisdom of The School of Life founder Alain de Botton." />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="How the Right Words Help Us to Feel the Right Things" />
	<meta property="og:description" content="Brazilian animator Antonio Vicentini creates a visual interpretation of the wisdom of The School of Life founder Alain de Botton." />
	<meta property="og:url" content="http://www.stashmedia.tv/words-feel-2/" />
	<meta property="og:image" content="http://www.stashmedia.tv/wp-content/uploads/Vicentini_School-of-Life2.png" />
	<meta property="article:published_time" content="2017-03-28" />
	<meta property="article:modified_time" content="2017-03-28" />
	<meta property="article:author" content="http://www.stashmedia.tv/author/snp/" />
	<meta property="article:tag" content="Animation" />
	<meta property="article:tag" content="Brand film" />
	<meta property="article:tag" content="Branded Content" />
	<meta property="article:tag" content="Character Animation" />
	<meta property="article:tag" content="Explainer" />
	<meta property="article:tag" content="Featured" />
	<meta property="article:tag" content="Alain De Botton" />
	<meta property="article:tag" content="Antonio Vicentini" />
	<meta property="article:tag" content="The School of Life" />
	<meta property="og:site_name" content="STASH" />
	<meta name="twitter:card" content="summary" />
<!-- /SEO Ultimate -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="STASH &raquo; Feed" href="http://www.stashmedia.tv/feed/" />
<link rel="alternate" type="application/rss+xml" title="STASH &raquo; Comments Feed" href="http://www.stashmedia.tv/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="STASH &raquo; How the Right Words Help Us to Feel the Right Things Comments Feed" href="http://www.stashmedia.tv/words-feel-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.stashmedia.tv\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.stashmedia.tv/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.stashmedia.tv/wp-includes/js/thickbox/thickbox.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='posts-from-category-widget-stylesheet-css'  href='http://www.stashmedia.tv/wp-content/plugins/posts-in-category-widget/style.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Roboto:400&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.stashmedia.tv/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<script type='text/javascript' src='http://www.stashmedia.tv/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.stashmedia.tv/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.stashmedia.tv/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.stashmedia.tv/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.stashmedia.tv/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.stashmedia.tv/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Passion Animation Studios Ups EP Debbie Crosscup to Managing Director' href='http://www.stashmedia.tv/passion-animation-studios-ups-ep-debbie-crosscup-managing-director/' />
<link rel='next' title='CNN Colorscope &#8220;Red&#8221;' href='http://www.stashmedia.tv/cnn-colorscope-red/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://www.stashmedia.tv/words-feel-2/" />
<link rel='shortlink' href='http://www.stashmedia.tv/?p=50424' />
<link rel="alternate" type="application/json+oembed" href="http://www.stashmedia.tv/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.stashmedia.tv%2Fwords-feel-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.stashmedia.tv/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.stashmedia.tv%2Fwords-feel-2%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<link href="http://www.stashmedia.tv/wp-content/plugins/ep-social-widget/style.css" type="text/css" rel="stylesheet" media="screen" /><style type="text/css">
#header #title a {
background: url(http://www.stashmedia.tv/wp-content/uploads/2012/11/V8_LOGO-tag.jpg) no-repeat;
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #eeeeee; }
</style>
<style>
<!--
#search-6{
float: left;
width: 50%;
margin-top: 13px;
}

#simple-social-icons-2{float:right}
-->


.category-theinbox .postimg_single img{width:100%; height:auto}

.category-theinbox .left_wrap {float: left; width: 640px; margin-top: 9px;}

.category-theinbox #content.top{width:640px}


.category-theinbox .sidebar_right_home{float:right}
</style>
<style type="text/css" media="screen">

#container a, #container a:link, #container a:visited, #footerwidgets a, #footerwidgets a:link, #footerwidgets a:visited {
color: #333333;}

#container a:hover, #container a:focus, #container a:active, #footerwidgets a:hover, #footerwidgets a:focus, #footerwidgets a:active {
color: #c7c7c7;}

#container h1 a, #container h2 a, #container h3 a, #container h4 a, #container h5 a, #container h6 a,
#container h1 a:link, #container h2 a:link, #container h3 a:link, #container h4 a:link, #container h5 a:link, #container h6 a:link,
#container h1 a:visited, #container h2 a:visited, #container h3 a:visited, #container h4 a:visited, #container h5 a:visited, #container h6 a:visited {
color: #4d4d4d;}

#container h1 a:hover, #container h2 a:hover, #container h3 a:hover, #container h4 a:hover, #container h5 a:hover, #container h6 a:hover,
#container h1 a:focus, #container h2 a:focus, #container h3 a:focus, #container h4 a:focus, #container h5 a:focus, #container h6 a:focus,
#container h1 a:active, #container h2 a:active, #container h3 a:active, #container h4 a:active, #container h5 a:active, #container h6 a:active {
color: #d4d4d4;}

#container a:hover, #container a:focus, #container a:active, #sidebar ul.menu li a:hover, #sidebar_left ul.menu li ul.sub-menu li a:hover, #sidebar_right ul.menu li ul.sub-menu li a:hover, #commentform #submit:hover, #submit:hover, #searchsubmit:hover, .reply a:hover, #prevLink p a:hover, #prevLink p a:focus, #prevLink p a:active, #nextLink p a:hover, #nextLink p a:focus, #nextLink p a:active, #container .portfolioimg a img:hover, #footerwidgets a:hover, #footerwidgets a:focus, #footerwidgets a:active {
background-color: #f0f0f0 !important;}
</style>
<script type="text/javascript" src="http://www.stashmedia.tv/wp-content/themes/default/js/superfish/superfish.js"></script>
<script type="text/javascript" src="http://www.stashmedia.tv/wp-content/themes/default/js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="http://www.stashmedia.tv/wp-content/themes/default/js/jquery.anythingslider.js"></script>
<script type="text/javascript" src="http://www.stashmedia.tv/wp-content/themes/default/js/jquery.anythingslider.video.js"></script>
<script type="text/javascript" src="http://www.stashmedia.tv/wp-content/themes/default/js/swfobject.js"></script>
<script type="text/javascript" src="http://www.stashmedia.tv/wp-content/themes/default/js/jquery.masonry.min.js"></script>

<script src="http://platform.twitter.com/widgets.js" type="text/javascript"></script>
<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

<link href='http://fonts.googleapis.com/css?family=Oswald' rel='stylesheet' type='text/css'>

<script type="text/javascript"> 
	var $j = jQuery.noConflict();
	$j(document).ready(function() { 
		$j('.menu').superfish(); 
	});
</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-274474-3']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<script type="text/javascript">
	var $j = jQuery.noConflict();
	$j(function(){
		$j('#slider1').anythingSlider({
			width           : 960,
			height          : 660,
			delay           : 8000,
			resumeDelay     : 10000,
			startStopped    : false,
			autoPlay        : true,
			autoPlayLocked  : false,
			easing          : "swing"
		});
	});
</script>

<script type="text/javascript"> 
	var $j = jQuery.noConflict();
	$j(document).ready(function () {
		$j('#homeslider iframe').each(function() {
			var url = $j(this).attr("src")
			$j(this).attr("src",url+"&amp;wmode=Opaque")
		});
	});
</script>

<script type="text/javascript"> 
	var $j = jQuery.noConflict();
	$j(function(){
	  $j('#portfolio .postarea').masonry({
	    // options
	    itemSelector : '.portfolio',
	    columnWidth : 320
	  });
	});
</script>


<meta name="google-site-verification" content="ZDHx0JULblJnjKYBdlEm0Wg_mtuYI2zSRuqjZFJFzIw" />

</head>

<body class="nopad post-template-default single single-post postid-50424 single-format-standard custom-background category-animation">


    
    <link href="/css/menu.css" rel="stylesheet" type="text/css" />

    
<header id="nav">
	<div class="logo-div">
		<a href="/" class="logo-bar"><img src="/images/menu/nav/top-logo.png" alt="Stash" /></a>
		<div class="search-social">
			<form class="search-form" method="get" action="/">
				<p class="share-icons">
					<a href="https://twitter.com/stash_magazine" target="_blank" class="social-icon social-icon-twitter" title="Twitter">Twitter</a>
					<a href="https://vimeo.com/stashmedia" target="_blank" class="social-icon social-icon-vimeo" title="Vimeo">Vimeo</a>
					<a href="https://www.facebook.com/stashmag" target="_blank" class="social-icon social-icon-facebook" title="Facebook">Facebook</a>
				</p>
				<p class="search-label">
					<label for="search" >
						<input type="text" name="s" id="search" title="Search Stash" value="" />
					</label>
					<button class="search-icon" title="Search Stash"></button>
				</p>
			</form>
		</div>
	</div>
	<div class="nav-menu">
		<span class="insight-title">INSPIRATION + INSIGHT</span>
		<a href="/newtrial.php">Free Trial</a>
		<a href="/subscribe.php">Subscribe</a>
		<a href="/archive/" >The Collection</a>
		<a href="/submit/" >Submit</a>
		<a href="http://www.stashjobs.com/">Jobs</a>
		<a href="/about/">About</a>
		<div class="c-UserMenu">
			<a href="/login.php" >Login</a>

			<form action="/login.php" method="post" class="c-PopupLogin" autocomplete="off">
				<p class="c-FieldGroup c-FieldGroupShadow">
					<label for="txtemail">
						<span class="c-FieldGroupLabel">Username</span>
						<input type="text" name="txtemail" id="txtemail" value="" />
					</label>
				</p>
				<p class="c-FieldGroup c-FieldGroupShadow c-ShortenedField">
					<label for="txtPassword">
						<span class="c-FieldGroupLabel">Password</span>
						<input type="password" name="txtPassword" id="txtPassword" />
					</label>
					<a href="/forgotpw.php" class="c-ChangeField">Forgot?</a>
				</p>
				<p class="c-BtnLogin-Container">
					<button class="c-BtnLogin">Login</button>
				</p>
			</form>
		</div>
	</div>
</header>

    <script type="text/javascript" src="/js/menu.js"></script>

    
    <!-- BuySellAds Ad Code -->
    <script type="text/javascript">
    (function(){
      var bsa = document.createElement('script');
         bsa.type = 'text/javascript';
         bsa.async = true;
         bsa.src = 'http://s3.buysellads.com/ac/bsa.js';
      (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
    })();
    </script>
    <!-- End BuySellAds Ad Code -->

    <div id="wrap">
            <div style="clear:both;"></div><div id="container">
<div class="left_wrap">
	<div id="content" class="top">	
		
							<div class="postvid_single"><iframe src="https://player.vimeo.com/video/208040066?title=0&amp;byline=0&amp;portrait=0" width="960" height="540" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div>
			</div>

	<div id="content" class="left">	

		<div class="postarea">

			
            <div class="title_page">

				<h1>How the Right Words Help Us to Feel the Right Things</h1>

                <div class="postauthor">
                    <p>Posted   on Tuesday, March 28, 2017 &middot; <a href="http://www.stashmedia.tv/words-feel-2/#respond">Leave a Comment</a>&nbsp;</p>
                                    </div>
            </div>

			<p>Brazilian animator Antonio Vicentini is the latest in a string of intrepid motion talent to tackle a visual interpretation of the wisdom and social insights UK philosopher and The School of Life founder Alain de Botton. </p>
<p>Antonio Vicentini: &#8220;The main challenge with this project was the low budget: I had to create something that wouldn&#8217;t take too much time to be animated and yet something that feels effective without any sound design &#8211; no money for sound either.</p>
<p>&#8220;The positive thing was that the client gave total freedom to do whatever I wanted. So I was working very loosely, didn&#8217;t elaborate a storyboard and I was coming up with ideas after finishing the section I was working on at the moment. </p>
<p>&#8220;To avoid creating complex and time consuming scenes, I went to the path of simulating things that work beautifully in a live-action format – a single object centered in the composition, for example.&#8221;</p>
<p><img src="http://www.stashmedia.tv/wp-content/uploads/Vicentini_School-of-Life-640x360.png" alt="School of Life The right words | STASH MAGAZINE" width="640" height="360" class="alignnone size-large wp-image-50425" srcset="http://www.stashmedia.tv/wp-content/uploads/Vicentini_School-of-Life-640x360.png 640w, http://www.stashmedia.tv/wp-content/uploads/Vicentini_School-of-Life-768x432.png 768w, http://www.stashmedia.tv/wp-content/uploads/Vicentini_School-of-Life-300x169.png 300w, http://www.stashmedia.tv/wp-content/uploads/Vicentini_School-of-Life.png 960w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p><img src="http://www.stashmedia.tv/wp-content/uploads/Vicentini_School-of-Life2-640x360.png" alt="School of Life The right words | STASH MAGAZINE" width="640" height="360" class="alignnone size-large wp-image-50426" srcset="http://www.stashmedia.tv/wp-content/uploads/Vicentini_School-of-Life2-640x360.png 640w, http://www.stashmedia.tv/wp-content/uploads/Vicentini_School-of-Life2-768x432.png 768w, http://www.stashmedia.tv/wp-content/uploads/Vicentini_School-of-Life2-300x169.png 300w, http://www.stashmedia.tv/wp-content/uploads/Vicentini_School-of-Life2.png 960w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p><img src="http://www.stashmedia.tv/wp-content/uploads/Vicentini_School-of-Life3-640x360.png" alt="School of Life The right words | STASH MAGAZINE" width="640" height="360" class="alignnone size-large wp-image-50427" srcset="http://www.stashmedia.tv/wp-content/uploads/Vicentini_School-of-Life3-640x360.png 640w, http://www.stashmedia.tv/wp-content/uploads/Vicentini_School-of-Life3-768x432.png 768w, http://www.stashmedia.tv/wp-content/uploads/Vicentini_School-of-Life3-300x169.png 300w, http://www.stashmedia.tv/wp-content/uploads/Vicentini_School-of-Life3.png 960w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p><img src="http://www.stashmedia.tv/wp-content/uploads/Vicentini_School-of-Life4-640x360.png" alt="School of Life The right words | STASH MAGAZINE" width="640" height="360" class="alignnone size-large wp-image-50428" srcset="http://www.stashmedia.tv/wp-content/uploads/Vicentini_School-of-Life4-640x360.png 640w, http://www.stashmedia.tv/wp-content/uploads/Vicentini_School-of-Life4-768x432.png 768w, http://www.stashmedia.tv/wp-content/uploads/Vicentini_School-of-Life4-300x169.png 300w, http://www.stashmedia.tv/wp-content/uploads/Vicentini_School-of-Life4.png 960w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p><img src="http://www.stashmedia.tv/wp-content/uploads/Vicentini_School-of-Life5-640x360.png" alt="School of Life The right words | STASH MAGAZINE" width="640" height="360" class="alignnone size-large wp-image-50429" srcset="http://www.stashmedia.tv/wp-content/uploads/Vicentini_School-of-Life5-640x360.png 640w, http://www.stashmedia.tv/wp-content/uploads/Vicentini_School-of-Life5-768x432.png 768w, http://www.stashmedia.tv/wp-content/uploads/Vicentini_School-of-Life5-300x169.png 300w, http://www.stashmedia.tv/wp-content/uploads/Vicentini_School-of-Life5.png 960w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p><img src="http://www.stashmedia.tv/wp-content/uploads/Vicentini_School-of-Life6-640x360.png" alt="School of Life The right words | STASH MAGAZINE" width="640" height="360" class="alignnone size-large wp-image-50430" srcset="http://www.stashmedia.tv/wp-content/uploads/Vicentini_School-of-Life6-640x360.png 640w, http://www.stashmedia.tv/wp-content/uploads/Vicentini_School-of-Life6-768x432.png 768w, http://www.stashmedia.tv/wp-content/uploads/Vicentini_School-of-Life6-300x169.png 300w, http://www.stashmedia.tv/wp-content/uploads/Vicentini_School-of-Life6.png 960w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p><img src="http://www.stashmedia.tv/wp-content/uploads/Vicentini_School-of-Life7-640x360.png" alt="School of Life The right words | STASH MAGAZINE" width="640" height="360" class="alignnone size-large wp-image-50431" srcset="http://www.stashmedia.tv/wp-content/uploads/Vicentini_School-of-Life7-640x360.png 640w, http://www.stashmedia.tv/wp-content/uploads/Vicentini_School-of-Life7-768x432.png 768w, http://www.stashmedia.tv/wp-content/uploads/Vicentini_School-of-Life7-300x169.png 300w, http://www.stashmedia.tv/wp-content/uploads/Vicentini_School-of-Life7.png 960w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p><img src="http://www.stashmedia.tv/wp-content/uploads/Vicentini_School-of-Life8-640x360.png" alt="School of Life The right words | STASH MAGAZINE" width="640" height="360" class="alignnone size-large wp-image-50432" srcset="http://www.stashmedia.tv/wp-content/uploads/Vicentini_School-of-Life8-640x360.png 640w, http://www.stashmedia.tv/wp-content/uploads/Vicentini_School-of-Life8-768x432.png 768w, http://www.stashmedia.tv/wp-content/uploads/Vicentini_School-of-Life8-300x169.png 300w, http://www.stashmedia.tv/wp-content/uploads/Vicentini_School-of-Life8.png 960w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p>Client: The School of Life<br />
Directed, designed &#038; animated by <a href="http://antoniovicentini.com/" target="_blank">Antonio Vicentini</a><br />
Written &#038; narrated by Alain de Botton</p>

									
			<div style="clear:both;"></div>
			<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.stashmedia.tv/words-feel-2/"
    dc:identifier="http://www.stashmedia.tv/words-feel-2/"
    dc:title="How the Right Words Help Us to Feel the Right Things"
    trackback:ping="http://www.stashmedia.tv/words-feel-2/trackback/" />
</rdf:RDF>
			<div class="postmeta">
				<p>Category: <a href="http://www.stashmedia.tv/category/feed/animation/" rel="category tag">Animation</a>, <a href="http://www.stashmedia.tv/category/brand-film/" rel="category tag">Brand film</a>, <a href="http://www.stashmedia.tv/category/branded-content/" rel="category tag">Branded Content</a>, <a href="http://www.stashmedia.tv/category/feed/character-animation/" rel="category tag">Character Animation</a>, <a href="http://www.stashmedia.tv/category/explainer/" rel="category tag">Explainer</a>, <a href="http://www.stashmedia.tv/category/featured/" rel="category tag">Featured</a> &middot; Tags: <a href="http://www.stashmedia.tv/tag/alain-de-botton/" rel="tag">Alain De Botton</a>, <a href="http://www.stashmedia.tv/tag/antonio-vicentini/" rel="tag">Antonio Vicentini</a>, <a href="http://www.stashmedia.tv/tag/the-school-of-life/" rel="tag">The School of Life</a></p>
			</div>

		</div>

		<div class="related-posts" style="padding-top:0px;"><h3 style="font-size:1.2em;">You may also like:</h3><div class="related-posts-list"><div clas="related-post" style="width:31%;display:inline-block;vertical-align:top;margin-right:2%;margin-bottom:20px;"><a href="/decoding-mind-machines-for-real"><img src="http://www.stashmedia.tv/wp-content/uploads/Smithson_FoST6-640x359.png" alt="Matt Smithson: "Decoding The Mind"" class="related-post-image" style="width:100%;height:auto;display:block;" /></a><h3 style="padding-top:8px;"><a href="/decoding-mind-machines-for-real" style="font-family:Robotolight;font-weight:lighter;font-size:16px;text-transform:none;">Matt Smithson: "Decoding The Mind"</a></h3></div><div clas="related-post" style="width:31%;display:inline-block;vertical-align:top;margin-right:2%;margin-bottom:20px;"><a href="/encyclopedia-pictura-eran-hilleli-panda-bear-boys-latin"><img src="http://www.stashmedia.tv/wp-content/uploads/2014/12/Encylopedia-Pictura_Panda-Bear-640x360.png" alt="Encyclopedia Pictura + Eran Hilleli: Panda Bear “Boy’s Latin”" class="related-post-image" style="width:100%;height:auto;display:block;" /></a><h3 style="padding-top:8px;"><a href="/encyclopedia-pictura-eran-hilleli-panda-bear-boys-latin" style="font-family:Robotolight;font-weight:lighter;font-size:16px;text-transform:none;">Encyclopedia Pictura + Eran Hilleli: Panda Bear “Boy’s Latin”</a></h3></div><div clas="related-post" style="width:31%;display:inline-block;vertical-align:top;margin-right:2%;margin-bottom:20px;"><a href="/keys-self-esteem"><img src="http://www.stashmedia.tv/wp-content/uploads/Collett_School-of-Life-640x361.png" alt="Three Keys to Your "Self-Esteem"" class="related-post-image" style="width:100%;height:auto;display:block;" /></a><h3 style="padding-top:8px;"><a href="/keys-self-esteem" style="font-family:Robotolight;font-weight:lighter;font-size:16px;text-transform:none;">Three Keys to Your "Self-Esteem"</a></h3></div><div clas="related-post" style="width:31%;display:inline-block;vertical-align:top;margin-right:2%;margin-bottom:20px;"><a href="/julian-frost-bananas"><img src="http://www.stashmedia.tv/wp-content/uploads/Frost-Bananas-640x360.png" alt="Julian Frost "Bananas"" class="related-post-image" style="width:100%;height:auto;display:block;" /></a><h3 style="padding-top:8px;"><a href="/julian-frost-bananas" style="font-family:Robotolight;font-weight:lighter;font-size:16px;text-transform:none;">Julian Frost "Bananas"</a></h3></div><div clas="related-post" style="width:31%;display:inline-block;vertical-align:top;margin-right:2%;margin-bottom:20px;"><a href="/chanel-episode-18-gabrielle-rebel-heart"><img src="http://www.stashmedia.tv/wp-content/uploads/Smaha_Chanel5-640x360.png" alt="Chanel  Episode 18: “Gabrielle, A Rebel at Heart”" class="related-post-image" style="width:100%;height:auto;display:block;" /></a><h3 style="padding-top:8px;"><a href="/chanel-episode-18-gabrielle-rebel-heart" style="font-family:Robotolight;font-weight:lighter;font-size:16px;text-transform:none;">Chanel  Episode 18: “Gabrielle, A Rebel at Heart”</a></h3></div><div clas="related-post" style="width:31%;display:inline-block;vertical-align:top;margin-right:2%;margin-bottom:20px;"><a href="/jacques-khouri-the-race"><img src="http://www.stashmedia.tv/wp-content/uploads/2014/10/Khouri_The-Race-640x360.png" alt="Jacques Khouri "The Race"" class="related-post-image" style="width:100%;height:auto;display:block;" /></a><h3 style="padding-top:8px;"><a href="/jacques-khouri-the-race" style="font-family:Robotolight;font-weight:lighter;font-size:16px;text-transform:none;">Jacques Khouri "The Race"</a></h3></div></div></div>
        <div class="postcomments">
			
<!-- You can start editing here. -->

	
			<!-- If comments are open, but there are no comments. -->

	 


<div id="respond">

<h5>Leave A Comment</h5>

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/words-feel-2/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="http://www.stashmedia.tv/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author" style="font-size:15px;">Name (required)</label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email" style="font-size:15px;">Email (will not be published) (required)</label></p>

<!-- <p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p> -->


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" style="margin-right:20px;" />
<span style="position:relative;top:2px;"><input type='hidden' name='comment_post_ID' value='50424' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</span>
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9cbd0b4d3f" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_mad_mimi" id="subscribe_mad_mimi" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_mad_mimi">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="149"/></p>
</form>
</div>


        </div>

		
	</div>
</div>




<div id="sidebar_right_home">
	<div id="text-13" class="widget-1 widget-first widget-odd widget widget_text">			<div class="textwidget"><a href="https://www.videoblocks.com/join/browse?utm_campaign=EXTVB-StashMedia-20170301-300x600Beach-149&utm_medium=display&utm_source=EXTVB-StashMedia-20170301-300x600Beach-149" target="_blank" style="display:block;margin-bottom:40px;">
 <img src="http://www.stashmedia.tv/wp-content/uploads/MAR_VB_FT_UASMagazine_300x600beach.jpg" />
</a></div>
		</div><div id="text-11" class="widget-2 widget-even widget widget_text">			<div class="textwidget"><!-- start feedwind code --> <script type="text/javascript" src="https://feed.mikle.com/js/fw-loader.js" data-fw-param="?widget_parameter=%7B%22sources%22%3A%5B%7B%22source%22%3A%22http%3A%2F%2Fwww.stashjobs.com%22%2C%22type%22%3A%22RSS%22%7D%5D%2C%22name%22%3A%22%22%2C%22width%22%3A0%2C%22height%22%3A0%2C%22height_by_article%22%3A%223%22%2C%22target%22%3A%22_blank%22%2C%22font%22%3A%22Arial%2C%20Helvetica%2C%20sans-serif%22%2C%22title_font_size%22%3A%2216%22%2C%22item_title_font_size%22%3A%2214%22%2C%22item_description_font_size%22%3A%2212%22%2C%22border%22%3A%22on%22%2C%22css_url%22%3A%22%22%2C%22responsive%22%3A%22on%22%2C%22text_direction%22%3A%22left%22%2C%22text_alignment%22%3A%22left%22%2C%22corner%22%3A%22rounded%22%2C%22scroll%22%3A%22on%22%2C%22auto_scroll%22%3A%22on%22%2C%22auto_scroll_direction%22%3A%22up%22%2C%22auto_scroll_step_speed%22%3A%224%22%2C%22auto_scroll_mc_speed%22%3A%2220%22%2C%22sort%22%3A%22off%22%2C%22title%22%3A%22on%22%2C%22title_sentence%22%3A%22STASHJOBS%22%2C%22title_link%22%3A%22http%3A%2F%2Fwww.stashjobs.com%2F%22%2C%22title_bgcolor%22%3A%22%23ffffff%22%2C%22title_color%22%3A%22%23505659%22%2C%22title_bgimage%22%3A%22%22%2C%22item_bgcolor%22%3A%22%23ffffff%22%2C%22item_bgimage%22%3A%22%22%2C%22item_title_length%22%3A%22100%22%2C%22item_title_color%22%3A%22%2376787a%22%2C%22item_border_bottom%22%3A%22on%22%2C%22item_description%22%3A%22title_only%22%2C%22item_link%22%3A%22on%22%2C%22item_description_length%22%3A%22100%22%2C%22item_description_color%22%3A%22%23505659%22%2C%22item_date%22%3A%22on%22%2C%22item_date_format%22%3A%22%25e.%25m.%25Y%20%25k%3A%25M%22%2C%22item_date_timezone%22%3A%22%22%2C%22item_description_style%22%3A%22thumbnail%22%2C%22item_thumbnail%22%3A%22full%22%2C%22item_thumbnail_selection%22%3A%22auto%22%2C%22article_num%22%3A%2250%22%2C%22item_player%22%3A%22off%22%2C%22keyword_inc%22%3A%22%22%2C%22keyword_exc%22%3A%22%22%7D"></script> <!-- end feedwind code --></div>
		</div><div id="postsfromcategorywidget-3" class="widget-3 widget-odd widget widget_postsfromcategorywidget"><h4>The Inbox</h4><div class="post-cat-widget"><div class="category-6 post size-medium odd"><div class="post-thumb"><a href="http://www.stashmedia.tv/passion-animation-studios-ups-ep-debbie-crosscup-managing-director/"><img width="640" height="360" src="http://www.stashmedia.tv/wp-content/uploads/Debbie-Crosscup-Passion-640x360.png" class="attachment-medium size-medium wp-post-image" alt="Debbie Crosscup | STASH MAGAZINE" srcset="http://www.stashmedia.tv/wp-content/uploads/Debbie-Crosscup-Passion.png 640w, http://www.stashmedia.tv/wp-content/uploads/Debbie-Crosscup-Passion-300x169.png 300w" sizes="(max-width: 640px) 100vw, 640px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.stashmedia.tv/passion-animation-studios-ups-ep-debbie-crosscup-managing-director/"><BR>Passion Animation Studios Ups EP Debbie Crosscup to Managing Director</a></h3></div></div><div class="category-6 post size-medium even"><div class="post-thumb"><a href="http://www.stashmedia.tv/nice-shoes-signs-lead-beauty-artist-aurelien-teurlai/"><img width="640" height="360" src="http://www.stashmedia.tv/wp-content/uploads/2017-03-27_1307-640x360.png" class="attachment-medium size-medium wp-post-image" alt="Aurélien Teurlai | STASH MAGAZINE" srcset="http://www.stashmedia.tv/wp-content/uploads/2017-03-27_1307-640x360.png 640w, http://www.stashmedia.tv/wp-content/uploads/2017-03-27_1307-768x432.png 768w, http://www.stashmedia.tv/wp-content/uploads/2017-03-27_1307-300x169.png 300w, http://www.stashmedia.tv/wp-content/uploads/2017-03-27_1307.png 800w" sizes="(max-width: 640px) 100vw, 640px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.stashmedia.tv/nice-shoes-signs-lead-beauty-artist-aurelien-teurlai/"><BR>Nice Shoes Signs Lead Beauty Artist Aurélien Teurlai</a></h3></div></div><div class="category-6 post size-medium odd"><div class="post-thumb"><a href="http://www.stashmedia.tv/mpc-york-adds-vadim-turchin-cg-supervisor/"><img width="640" height="360" src="http://www.stashmedia.tv/wp-content/uploads/MPC-640x360.png" class="attachment-medium size-medium wp-post-image" alt="Vadim Turchin | STASH MAGAZINE" srcset="http://www.stashmedia.tv/wp-content/uploads/MPC.png 640w, http://www.stashmedia.tv/wp-content/uploads/MPC-300x169.png 300w" sizes="(max-width: 640px) 100vw, 640px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.stashmedia.tv/mpc-york-adds-vadim-turchin-cg-supervisor/"><BR>MPC New York Adds Vadim Turchin as CG Supervisor</a></h3></div></div><div class="category-6 post size-medium even"><div class="post-thumb"><a href="http://www.stashmedia.tv/catch-line-yukai-du-evil-mar-28/"><img width="640" height="360" src="http://www.stashmedia.tv/wp-content/uploads/See-No-Evil-march-2017-640x360.png" class="attachment-medium size-medium wp-post-image" alt="See No Evil London | STASH MAGAZINE" srcset="http://www.stashmedia.tv/wp-content/uploads/See-No-Evil-march-2017.png 640w, http://www.stashmedia.tv/wp-content/uploads/See-No-Evil-march-2017-300x169.png 300w" sizes="(max-width: 640px) 100vw, 640px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.stashmedia.tv/catch-line-yukai-du-evil-mar-28/"><BR>Catch The Line and Yukai Du at See No Evil Mar. 28</a></h3></div></div><div class="category-6 post size-medium odd"><div class="post-thumb"><a href="http://www.stashmedia.tv/timber-welcomes-art-director-jon-lorenz-digital-effects-supervisor-jeff-willette/"><img width="640" height="360" src="http://www.stashmedia.tv/wp-content/uploads/jeff_jon-640x360.jpg" class="attachment-medium size-medium wp-post-image" alt="Jon Lorenz Jeff Willette | STASH MAGAZINE" srcset="http://www.stashmedia.tv/wp-content/uploads/jeff_jon-640x360.jpg 640w, http://www.stashmedia.tv/wp-content/uploads/jeff_jon-768x432.jpg 768w, http://www.stashmedia.tv/wp-content/uploads/jeff_jon-960x540.jpg 960w, http://www.stashmedia.tv/wp-content/uploads/jeff_jon-300x169.jpg 300w, http://www.stashmedia.tv/wp-content/uploads/jeff_jon.jpg 1000w" sizes="(max-width: 640px) 100vw, 640px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.stashmedia.tv/timber-welcomes-art-director-jon-lorenz-digital-effects-supervisor-jeff-willette/"><BR>Timber Welcomes Art Director Jon Lorenz &#038; Digital Effects Supervisor Jeff Willette</a></h3></div></div><div class="category-6 post size-medium even"><div class="post-thumb"><a href="http://www.stashmedia.tv/scale-signs-director-drew-lightfoot/"><img width="640" height="360" src="http://www.stashmedia.tv/wp-content/uploads/2017-03-16_0643-640x360.png" class="attachment-medium size-medium wp-post-image" alt="Drew Lightfoot director | STASH MAGAZINE" srcset="http://www.stashmedia.tv/wp-content/uploads/2017-03-16_0643.png 640w, http://www.stashmedia.tv/wp-content/uploads/2017-03-16_0643-300x169.png 300w" sizes="(max-width: 640px) 100vw, 640px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.stashmedia.tv/scale-signs-director-drew-lightfoot/"><BR>Not To Scale Signs Director Drew Lightfoot</a></h3></div></div><div class="category-6 post size-medium odd"><div class="post-thumb"><a href="http://www.stashmedia.tv/senior-vfx-artistdesigner-scott-stephens-joins-flavor-detroit/"><img width="640" height="360" src="http://www.stashmedia.tv/wp-content/uploads/scotts-x-640x360.jpg" class="attachment-medium size-medium wp-post-image" alt="Scott Stephens VFX | STASH MAGAZINE" srcset="http://www.stashmedia.tv/wp-content/uploads/scotts-x.jpg 640w, http://www.stashmedia.tv/wp-content/uploads/scotts-x-300x169.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.stashmedia.tv/senior-vfx-artistdesigner-scott-stephens-joins-flavor-detroit/"><BR>Senior VFX Artist/Designer Scott Stephens Joins Flavor Detroit</a></h3></div></div><div class="category-6 post size-medium even"><div class="post-thumb"><a href="http://www.stashmedia.tv/trollbackcompany-welcomes-alex-moulton-chief-creative-officer/"><img width="640" height="360" src="http://www.stashmedia.tv/wp-content/uploads/2017-03-14_2118-640x360.png" class="attachment-medium size-medium wp-post-image" alt="Alex Moulton Creative director | STASH MAGAZINE" srcset="http://www.stashmedia.tv/wp-content/uploads/2017-03-14_2118-640x360.png 640w, http://www.stashmedia.tv/wp-content/uploads/2017-03-14_2118-768x432.png 768w, http://www.stashmedia.tv/wp-content/uploads/2017-03-14_2118-300x169.png 300w, http://www.stashmedia.tv/wp-content/uploads/2017-03-14_2118.png 800w" sizes="(max-width: 640px) 100vw, 640px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.stashmedia.tv/trollbackcompany-welcomes-alex-moulton-chief-creative-officer/"><BR>Trollbäck+Company Welcomes Alex Moulton as Chief Creative Officer</a></h3></div></div><div class="category-6 post size-medium odd"><div class="post-thumb"><a href="http://www.stashmedia.tv/jamm-welcomes-cg-supervisor-brian-burke/"><img width="640" height="360" src="http://www.stashmedia.tv/wp-content/uploads/JAMM-Brian-Burke-640x360.png" class="attachment-medium size-medium wp-post-image" alt="Brian Burke VFX | STASH MAGAZINE" srcset="http://www.stashmedia.tv/wp-content/uploads/JAMM-Brian-Burke.png 640w, http://www.stashmedia.tv/wp-content/uploads/JAMM-Brian-Burke-300x169.png 300w" sizes="(max-width: 640px) 100vw, 640px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.stashmedia.tv/jamm-welcomes-cg-supervisor-brian-burke/"><BR>JAMM Welcomes CG Supervisor Brian Burke</a></h3></div></div><div class="category-6 post size-medium even"><div class="post-thumb"><a href="http://www.stashmedia.tv/las-golden-announces-director-ross-cooper/"><img width="640" height="360" src="http://www.stashmedia.tv/wp-content/uploads/Ross-Cooper-640x360.png" class="attachment-medium size-medium wp-post-image" alt="Ross Cooper Director | STASH MAGAZINE" srcset="http://www.stashmedia.tv/wp-content/uploads/Ross-Cooper-640x360.png 640w, http://www.stashmedia.tv/wp-content/uploads/Ross-Cooper-768x432.png 768w, http://www.stashmedia.tv/wp-content/uploads/Ross-Cooper-300x169.png 300w, http://www.stashmedia.tv/wp-content/uploads/Ross-Cooper.png 960w" sizes="(max-width: 640px) 100vw, 640px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.stashmedia.tv/las-golden-announces-director-ross-cooper/"><BR>LA&#8217;s Golden Announces New Director Ross Cooper</a></h3></div></div><div class="category-6 post size-medium odd"><div class="post-thumb"><a href="http://www.stashmedia.tv/nineteentwenty-welcomes-producer-hannah-ruddleston/"><img width="640" height="360" src="http://www.stashmedia.tv/wp-content/uploads/2017-03-13_0720-640x360.png" class="attachment-medium size-medium wp-post-image" alt="Hannah Ruddleston | STASH MAGAZINE" srcset="http://www.stashmedia.tv/wp-content/uploads/2017-03-13_0720-e1489404146475.png 640w, http://www.stashmedia.tv/wp-content/uploads/2017-03-13_0720-768x432.png 768w, http://www.stashmedia.tv/wp-content/uploads/2017-03-13_0720-300x169.png 300w" sizes="(max-width: 640px) 100vw, 640px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.stashmedia.tv/nineteentwenty-welcomes-producer-hannah-ruddleston/"><BR>nineteentwenty Welcomes Producer Hannah Ruddleston</a></h3></div></div><div class="category-6 post size-medium even"><div class="post-thumb"><a href="http://www.stashmedia.tv/jwt-ecd-chris-dealy-joins-collective-lair-partnerdirector/"><img width="640" height="360" src="http://www.stashmedia.tv/wp-content/uploads/2017-03-07_0709-640x360.png" class="attachment-medium size-medium wp-post-image" alt="Chris Dealy | STASH MAGAZINE" srcset="http://www.stashmedia.tv/wp-content/uploads/2017-03-07_0709.png 640w, http://www.stashmedia.tv/wp-content/uploads/2017-03-07_0709-300x169.png 300w" sizes="(max-width: 640px) 100vw, 640px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.stashmedia.tv/jwt-ecd-chris-dealy-joins-collective-lair-partnerdirector/"><BR>Former JWT ECD Chris Dealy Joins The Collective @ LAIR as Partner/Director</a></h3></div></div><div class="category-6 post size-medium odd"><div class="post-thumb"><a href="http://www.stashmedia.tv/los-york-signs-directorcreative-director-jp-frenay/"><img width="640" height="360" src="http://www.stashmedia.tv/wp-content/uploads/Headshot-JP-Frenay-02-e1488835406602-640x360.png" class="attachment-medium size-medium wp-post-image" alt="JP Frenay | STASH MAGAZINE" srcset="http://www.stashmedia.tv/wp-content/uploads/Headshot-JP-Frenay-02-e1488835406602.png 640w, http://www.stashmedia.tv/wp-content/uploads/Headshot-JP-Frenay-02-e1488835406602-300x169.png 300w" sizes="(max-width: 640px) 100vw, 640px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.stashmedia.tv/los-york-signs-directorcreative-director-jp-frenay/"><BR>Los York Signs Director/Creative Director JP Frenay</a></h3></div></div><div class="category-6 post size-medium even"><div class="post-thumb"><a href="http://www.stashmedia.tv/brickyard-vfx-atlantic-names-andrew-bell-managing-director-promotes-amy-appleton-ep/"><img width="552" height="368" src="http://www.stashmedia.tv/wp-content/uploads/BellAppleton_BrickyardVFX-552x368.png" class="attachment-medium size-medium wp-post-image" alt="Brickyard VFX | STASH MAGAZINE" srcset="http://www.stashmedia.tv/wp-content/uploads/BellAppleton_BrickyardVFX-552x368.png 552w, http://www.stashmedia.tv/wp-content/uploads/BellAppleton_BrickyardVFX-540x360.png 540w, http://www.stashmedia.tv/wp-content/uploads/BellAppleton_BrickyardVFX-300x200.png 300w, http://www.stashmedia.tv/wp-content/uploads/BellAppleton_BrickyardVFX.png 640w" sizes="(max-width: 552px) 100vw, 552px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.stashmedia.tv/brickyard-vfx-atlantic-names-andrew-bell-managing-director-promotes-amy-appleton-ep/"><BR>Brickyard VFX Atlantic Names Andrew Bell Managing Director; Promotes Amy Appleton to EP</a></h3></div></div><div class="category-6 post size-medium odd"><div class="post-thumb"><a href="http://www.stashmedia.tv/geoff-bailey-joins-alkemy-creative-director/"><img width="640" height="360" src="http://www.stashmedia.tv/wp-content/uploads/Geoff-Bailey-2017-640x360.jpg" class="attachment-medium size-medium wp-post-image" alt="Geoff Bailey Creative Director | STASH MAGAZINE" srcset="http://www.stashmedia.tv/wp-content/uploads/Geoff-Bailey-2017.jpg 640w, http://www.stashmedia.tv/wp-content/uploads/Geoff-Bailey-2017-300x169.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.stashmedia.tv/geoff-bailey-joins-alkemy-creative-director/"><BR>Geoff Bailey Joins Alkemy X As Creative Director</a></h3></div></div></div></div><div id="text-10" class="widget-4 widget-even widget widget_text">			<div class="textwidget"></div>
		</div><div id="text-9" class="widget-5 widget-last widget-odd widget widget_text">			<div class="textwidget"></div>
		</div></div>
</div>

		<div style="clear:both;"></div>

		<div id="footertopbg">
			<div id="footerwidgets">
				<div class="footerwidgetleft">
														</div>
				<div class="footerwidgetmidleft">
														</div>
				<div class="footerwidgetmidright">
														</div>
				<div class="footerwidgetright">
					<div id="text-8" class="widget-1 widget-first widget-last widget-odd widget widget_text">			<div class="textwidget"></div>
		</div>				</div>
			</div>
		</div>

<!-- <div id="footerbg">
	<div id="footer">
		<div class="footeright">
			<div class="footertop">
				<p><a href="http://www.stashmedia.tv/contact/">CONTACT</a>&nbsp;&nbsp;&nbsp; <a href="http://www.stashmedia.tv/about/">ABOUT</a></p>
			</div>
			<div class="footerleft">
				<div class="footertop">
					<p>Copyright 2017 STASH &middot; <a href="http://www.stashmedia.tv/feed/rss/" target="_blank">RSS Feed</a> &middot; <a href="http://www.stashmedia.tv/wp-login.php">Log in</a></p>
				</div>
				<div class="footerbottom"></div>
			</div>
			<div class="footerright"></div>
		</div>
	</div>
</div> -->


		<footer class="c-Footer" style="margin:0;">
			<nav class="c-Footer-Nav">
				<a href="/submit/">SUBMIT</a>
				<a href="/about/">ABOUT</a>
				<a href="/contact/">CONTACT</a>
			</nav>
			<p class="c-Copyright">Copyright &copy; 2017 Stash Media, Inc.</p>
		</footer>

		<div id="su-footer-links" style="text-align: center;"></div><script type='text/javascript' src='http://www.stashmedia.tv/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.stashmedia.tv\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stashmedia.tv/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.stashmedia.tv/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.stashmedia.tv/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
		<script src="https://d3nwz0jnsb9ayz.cloudfront.net/publisherscript_min.js"></script>
		<script>{publisher_id='752b8ff8-9775-4234-96d3-626b015800b0';}</script>
	</body>
</html>