<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head profile="http://gmpg.org/xfn/11">


<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/37090/script.js');
</script>


<link href='http://fonts.googleapis.com/css?family=PT+Sans+Narrow:400,700' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Sanchez:400italic,400' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=PT+Sans' rel='stylesheet' type='text/css'>


<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />
<meta name="verify-v1" content="7XvBEj6Tw9dyXjHST/9sgRGxGymxFdHIZsM6Ob/xo5E=" />
<meta name="viewport" content="width=device-width, maximum-scale=1.0" />

<title>Workhouse Creative Signs CG Director Renato Marques</title>
<link rel="Shortcut Icon" href="http://www.stashmedia.tv/wp-content/themes/default/images/favicon.ico" type="image/x-icon" />

<link rel="stylesheet" href="http://www.stashmedia.tv/wp-content/themes/default/style.css" type="text/css" media="screen" />

<link rel="alternate" type="application/rss+xml" title="STASH RSS Feed" href="http://www.stashmedia.tv/feed/" />
<link rel="alternate" type="application/atom+xml" title="STASH Atom Feed" href="http://www.stashmedia.tv/feed/atom/" />
<link rel="pingback" href="http://www.stashmedia.tv/xmlrpc.php" />


<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
	<meta name="description" content="Seattle-based branded content studio Workhouse Creative has added Renato Marques to its roster of directors for US representation." />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Workhouse Creative Signs CG Director Renato Marques" />
	<meta property="og:description" content="Seattle-based branded content studio Workhouse Creative has added Renato Marques to its roster of directors for US representation." />
	<meta property="og:url" content="http://www.stashmedia.tv/workhouse-creative-signs-cg-director-renato-marques/" />
	<meta property="og:image" content="http://www.stashmedia.tv/wp-content/uploads/2017-01-20_1817.png" />
	<meta property="article:published_time" content="2017-01-21" />
	<meta property="article:modified_time" content="2017-01-21" />
	<meta property="article:author" content="http://www.stashmedia.tv/author/snp/" />
	<meta property="article:section" content="The Inbox" />
	<meta property="article:tag" content="Renato Marques" />
	<meta property="article:tag" content="St. George Post" />
	<meta property="article:tag" content="Workhouse Creative" />
	<meta property="og:site_name" content="STASH" />
	<meta name="twitter:card" content="summary" />
<!-- /SEO Ultimate -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="STASH &raquo; Feed" href="http://www.stashmedia.tv/feed/" />
<link rel="alternate" type="application/rss+xml" title="STASH &raquo; Comments Feed" href="http://www.stashmedia.tv/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="STASH &raquo; Workhouse Creative Signs CG Director Renato Marques Comments Feed" href="http://www.stashmedia.tv/workhouse-creative-signs-cg-director-renato-marques/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.stashmedia.tv\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.stashmedia.tv/wp-includes/css/dashicons.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.stashmedia.tv/wp-includes/js/thickbox/thickbox.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='posts-from-category-widget-stylesheet-css'  href='http://www.stashmedia.tv/wp-content/plugins/posts-in-category-widget/style.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.stashmedia.tv/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<script type='text/javascript' src='http://www.stashmedia.tv/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.stashmedia.tv/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.stashmedia.tv/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.stashmedia.tv/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.stashmedia.tv/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.stashmedia.tv/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Watch the Stash 121 Preview!' href='http://www.stashmedia.tv/watch-stash-121-preview/' />
<meta name="generator" content="WordPress 4.7.1" />
<link rel="canonical" href="http://www.stashmedia.tv/workhouse-creative-signs-cg-director-renato-marques/" />
<link rel='shortlink' href='http://www.stashmedia.tv/?p=30022' />
<link rel="alternate" type="application/json+oembed" href="http://www.stashmedia.tv/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.stashmedia.tv%2Fworkhouse-creative-signs-cg-director-renato-marques%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.stashmedia.tv/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.stashmedia.tv%2Fworkhouse-creative-signs-cg-director-renato-marques%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<link href="http://www.stashmedia.tv/wp-content/plugins/ep-social-widget/style.css" type="text/css" rel="stylesheet" media="screen" /><style type="text/css">
#header #title a {
background: url(http://www.stashmedia.tv/wp-content/uploads/2012/11/V8_LOGO-tag.jpg) no-repeat;
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #eeeeee; }
</style>
<style>
<!--
#search-6{
float: left;
width: 50%;
margin-top: 13px;
}

#simple-social-icons-2{float:right}
-->


.category-theinbox .postimg_single img{width:100%; height:auto}

.category-theinbox .left_wrap {float: left; width: 640px; margin-top: 9px;}

.category-theinbox #content.top{width:640px}


.category-theinbox .sidebar_right_home{float:right}
</style>
<style type="text/css" media="screen">

#container a, #container a:link, #container a:visited, #footerwidgets a, #footerwidgets a:link, #footerwidgets a:visited {
color: #333333;}

#container a:hover, #container a:focus, #container a:active, #footerwidgets a:hover, #footerwidgets a:focus, #footerwidgets a:active {
color: #c7c7c7;}

#container h1 a, #container h2 a, #container h3 a, #container h4 a, #container h5 a, #container h6 a,
#container h1 a:link, #container h2 a:link, #container h3 a:link, #container h4 a:link, #container h5 a:link, #container h6 a:link,
#container h1 a:visited, #container h2 a:visited, #container h3 a:visited, #container h4 a:visited, #container h5 a:visited, #container h6 a:visited {
color: #4d4d4d;}

#container h1 a:hover, #container h2 a:hover, #container h3 a:hover, #container h4 a:hover, #container h5 a:hover, #container h6 a:hover,
#container h1 a:focus, #container h2 a:focus, #container h3 a:focus, #container h4 a:focus, #container h5 a:focus, #container h6 a:focus,
#container h1 a:active, #container h2 a:active, #container h3 a:active, #container h4 a:active, #container h5 a:active, #container h6 a:active {
color: #d4d4d4;}

#container a:hover, #container a:focus, #container a:active, #sidebar ul.menu li a:hover, #sidebar_left ul.menu li ul.sub-menu li a:hover, #sidebar_right ul.menu li ul.sub-menu li a:hover, #commentform #submit:hover, #submit:hover, #searchsubmit:hover, .reply a:hover, #prevLink p a:hover, #prevLink p a:focus, #prevLink p a:active, #nextLink p a:hover, #nextLink p a:focus, #nextLink p a:active, #container .portfolioimg a img:hover, #footerwidgets a:hover, #footerwidgets a:focus, #footerwidgets a:active {
background-color: #f0f0f0 !important;}
</style>
<script type="text/javascript" src="http://www.stashmedia.tv/wp-content/themes/default/js/superfish/superfish.js"></script>
<script type="text/javascript" src="http://www.stashmedia.tv/wp-content/themes/default/js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="http://www.stashmedia.tv/wp-content/themes/default/js/jquery.anythingslider.js"></script>
<script type="text/javascript" src="http://www.stashmedia.tv/wp-content/themes/default/js/jquery.anythingslider.video.js"></script>
<script type="text/javascript" src="http://www.stashmedia.tv/wp-content/themes/default/js/swfobject.js"></script>
<script type="text/javascript" src="http://www.stashmedia.tv/wp-content/themes/default/js/jquery.masonry.min.js"></script>

<script src="http://platform.twitter.com/widgets.js" type="text/javascript"></script>
<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

<link href='http://fonts.googleapis.com/css?family=Oswald' rel='stylesheet' type='text/css'>

<script type="text/javascript"> 
	var $j = jQuery.noConflict();
	$j(document).ready(function() { 
		$j('.menu').superfish(); 
	});
</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-274474-3']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<script type="text/javascript">
	var $j = jQuery.noConflict();
	$j(function(){
		$j('#slider1').anythingSlider({
			width           : 960,
			height          : 660,
			delay           : 8000,
			resumeDelay     : 10000,
			startStopped    : false,
			autoPlay        : true,
			autoPlayLocked  : false,
			easing          : "swing"
		});
	});
</script>

<script type="text/javascript"> 
	var $j = jQuery.noConflict();
	$j(document).ready(function () {
		$j('#homeslider iframe').each(function() {
			var url = $j(this).attr("src")
			$j(this).attr("src",url+"&amp;wmode=Opaque")
		});
	});
</script>

<script type="text/javascript"> 
	var $j = jQuery.noConflict();
	$j(function(){
	  $j('#portfolio .postarea').masonry({
	    // options
	    itemSelector : '.portfolio',
	    columnWidth : 320
	  });
	});
</script>




</head>

<body class="nopad post-template-default single single-post postid-30022 single-format-standard custom-background category-theinbox">


    
    <link href="/css/menu.css" rel="stylesheet" type="text/css" />

    
<header id="nav">
	<div class="logo-div">
		<a href="/" class="logo-bar"><img src="/images/menu/nav/top-logo.png" alt="Stash" /></a>
		<div class="search-social">
			<form class="search-form" method="get" action="/">
				<p class="share-icons">
					<a href="https://twitter.com/stash_magazine" target="_blank" class="social-icon social-icon-twitter" title="Twitter">Twitter</a>
					<a href="https://vimeo.com/stashmedia" target="_blank" class="social-icon social-icon-vimeo" title="Vimeo">Vimeo</a>
					<a href="https://www.facebook.com/stashmag" target="_blank" class="social-icon social-icon-facebook" title="Facebook">Facebook</a>
				</p>
				<p class="search-label">
					<label for="search" >
						<input type="text" name="s" id="search" title="Search Stash" value="" />
					</label>
					<button class="search-icon" title="Search Stash"></button>
				</p>
			</form>
		</div>
	</div>
	<div class="nav-menu">
		<span class="insight-title">INSPIRATION + INSIGHT</span>
		<a href="/newtrial.php">Free Trial</a>
		<a href="/subscribe.php">Subscribe</a>
		<a href="/archive/" >The Collection</a>
		<a href="/submit/" >Submit</a>
		<a href="http://www.stashjobs.com/">Jobs</a>
		<a href="/about/">About</a>
		<div class="c-UserMenu">
			<a href="/login.php" >Login</a>

			<form action="/login.php" method="post" class="c-PopupLogin" autocomplete="off">
				<p class="c-FieldGroup c-FieldGroupShadow">
					<label for="txtemail">
						<span class="c-FieldGroupLabel">Username</span>
						<input type="text" name="txtemail" id="txtemail" value="" />
					</label>
				</p>
				<p class="c-FieldGroup c-FieldGroupShadow c-ShortenedField">
					<label for="txtPassword">
						<span class="c-FieldGroupLabel">Password</span>
						<input type="password" name="txtPassword" id="txtPassword" />
					</label>
					<a href="/forgotpw.php" class="c-ChangeField">Forgot?</a>
				</p>
				<p class="c-BtnLogin-Container">
					<button class="c-BtnLogin">Login</button>
				</p>
			</form>
		</div>
	</div>
</header>

    <script type="text/javascript" src="/js/menu.js"></script>

    
    <!-- BuySellAds Ad Code -->
    <script type="text/javascript">
    (function(){
      var bsa = document.createElement('script');
         bsa.type = 'text/javascript';
         bsa.async = true;
         bsa.src = 'http://s3.buysellads.com/ac/bsa.js';
      (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
    })();
    </script>
    <!-- End BuySellAds Ad Code -->

    <div id="wrap">
            <div style="clear:both;"></div><div id="container">
<div class="left_wrap">
	<div id="content" class="top">	
		
							<div class="postimg_single"><img   src="http://www.stashmedia.tv/wp-content/uploads/2017-01-20_1817.png" class="attachment-post-feature size-post-feature wp-post-image" alt="Renato Marques CG director | STASH MAGAZINE" srcset="http://www.stashmedia.tv/wp-content/uploads/2017-01-20_1817.png 639w, http://www.stashmedia.tv/wp-content/uploads/2017-01-20_1817-300x169.png 300w" sizes="(max-width: 639px) 100vw, 639px" /></div>
			</div>

	<div id="content" class="left">	

		<div class="postarea">

			
            <div class="title_page">

				<h1>Workhouse Creative Signs CG Director Renato Marques</h1>

                <div class="postauthor">
                    <p>Posted   on Saturday, January 21, 2017 &middot; <a href="http://www.stashmedia.tv/workhouse-creative-signs-cg-director-renato-marques/#respond">Leave a Comment</a>&nbsp;</p>
                                    </div>
            </div>

			<p>From the release:</p>
<p>Seattle-based branded content studio Workhouse Creative has added Renato Marques to its roster of directors for exclusive U.S. commercial representation. </p>
<p>Marques has extensive experience in commercial visual effects and in addition to the signing, will act as the lead CG director and technical advisor to Workhouse Creative’s post-production arm, St. George Post. Previously, Marques was a Senior Art Director at The Mill+ in LA.</p>
<p>“When Renato left two years ago, it wasn&#8217;t without intention and purpose,” said Keith Rivers, Founder of<br />
Workhouse Creative. “Now, he&#8217;s returned stronger, wiser, and more experienced than before, and we<br />
couldn&#8217;t be any more eager to showcase his innate storytelling ability and light-hearted spirit to our clients.</p>
<p>&#8220;Renato is unlike any other, and we are excited to reinstate him back onto our roster of storytellers.”<br />
The move marks the return of Renato Marques’ representation to Workhouse Creative, who got his start<br />
as a director with the company in 2013 focusing on CG and design-based storytelling for brands. </p>
<p>In 2015, Marques left Workhouse Creative to pursue the role of Senior Art Director at The Mill+ in LA, where he worked in a variety of capacities, utilizing his talents a motion designer, CG and VFX artist, and animator.</p>
<p>He’s worked with brands including Infiniti, Lexus, Rihanna, American Airlines, Mercedes, Huawei and<br />
Audi, most notably on their worldwide 2016 ‘Next Level’ campaign.</p>
<p>“Rejoining Workhouse Creative feels very natural, like coming back home,“ said Renato Marques. “I’m<br />
eager to push the boundaries for what it means to be a design-centric storyteller, and I know this is the<br />
perfect environment to do that on a large scale.” Marques leads a small team of 3D modelers and VFX supervisors for St. George Post at his office in Lisbon, Portugal.</p>

									
			<div style="clear:both;"></div>
			<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.stashmedia.tv/workhouse-creative-signs-cg-director-renato-marques/"
    dc:identifier="http://www.stashmedia.tv/workhouse-creative-signs-cg-director-renato-marques/"
    dc:title="Workhouse Creative Signs CG Director Renato Marques"
    trackback:ping="http://www.stashmedia.tv/workhouse-creative-signs-cg-director-renato-marques/trackback/" />
</rdf:RDF>
			<div class="postmeta">
				<p>Category: <a href="http://www.stashmedia.tv/category/theinbox/" rel="category tag">The Inbox</a> &middot; Tags: <a href="http://www.stashmedia.tv/tag/renato-marques/" rel="tag">Renato Marques</a>, <a href="http://www.stashmedia.tv/tag/st-george-post/" rel="tag">St. George Post</a>, <a href="http://www.stashmedia.tv/tag/workhouse-creative/" rel="tag">Workhouse Creative</a></p>
			</div>

		</div>

        <div class="postcomments">
			
<!-- You can start editing here. -->

	
			<!-- If comments are open, but there are no comments. -->

	 


<div id="respond">

<h5>Leave A Comment</h5>

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/workhouse-creative-signs-cg-director-renato-marques/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="http://www.stashmedia.tv/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author" style="font-size:15px;">Name (required)</label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email" style="font-size:15px;">Email (will not be published) (required)</label></p>

<!-- <p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p> -->


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" style="margin-right:20px;" />
<span style="position:relative;top:2px;"><input type='hidden' name='comment_post_ID' value='30022' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</span>
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="05c52a8d2d" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_mad_mimi" id="subscribe_mad_mimi" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_mad_mimi">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="135"/></p>
</form>
</div>


        </div>

		
	</div>
</div>




<div id="sidebar_right_home">
	<div id="text-13" class="widget-1 widget-first widget-odd widget widget_text">			<div class="textwidget"></div>
		</div><div id="text-11" class="widget-2 widget-even widget widget_text">			<div class="textwidget"><!-- start feedwind code --> <script type="text/javascript" src="https://feed.mikle.com/js/fw-loader.js" data-fw-param="?widget_parameter=%7B%22sources%22%3A%5B%7B%22source%22%3A%22http%3A%2F%2Fwww.stashjobs.com%22%2C%22type%22%3A%22RSS%22%7D%5D%2C%22name%22%3A%22%22%2C%22width%22%3A0%2C%22height%22%3A0%2C%22height_by_article%22%3A%223%22%2C%22target%22%3A%22_blank%22%2C%22font%22%3A%22Arial%2C%20Helvetica%2C%20sans-serif%22%2C%22title_font_size%22%3A%2216%22%2C%22item_title_font_size%22%3A%2214%22%2C%22item_description_font_size%22%3A%2212%22%2C%22border%22%3A%22on%22%2C%22css_url%22%3A%22%22%2C%22responsive%22%3A%22on%22%2C%22text_direction%22%3A%22left%22%2C%22text_alignment%22%3A%22left%22%2C%22corner%22%3A%22rounded%22%2C%22scroll%22%3A%22on%22%2C%22auto_scroll%22%3A%22on%22%2C%22auto_scroll_direction%22%3A%22up%22%2C%22auto_scroll_step_speed%22%3A%224%22%2C%22auto_scroll_mc_speed%22%3A%2220%22%2C%22sort%22%3A%22off%22%2C%22title%22%3A%22on%22%2C%22title_sentence%22%3A%22STASHJOBS%22%2C%22title_link%22%3A%22http%3A%2F%2Fwww.stashjobs.com%2F%22%2C%22title_bgcolor%22%3A%22%23ffffff%22%2C%22title_color%22%3A%22%23505659%22%2C%22title_bgimage%22%3A%22%22%2C%22item_bgcolor%22%3A%22%23ffffff%22%2C%22item_bgimage%22%3A%22%22%2C%22item_title_length%22%3A%22100%22%2C%22item_title_color%22%3A%22%2376787a%22%2C%22item_border_bottom%22%3A%22on%22%2C%22item_description%22%3A%22title_only%22%2C%22item_link%22%3A%22on%22%2C%22item_description_length%22%3A%22100%22%2C%22item_description_color%22%3A%22%23505659%22%2C%22item_date%22%3A%22on%22%2C%22item_date_format%22%3A%22%25e.%25m.%25Y%20%25k%3A%25M%22%2C%22item_date_timezone%22%3A%22%22%2C%22item_description_style%22%3A%22thumbnail%22%2C%22item_thumbnail%22%3A%22full%22%2C%22item_thumbnail_selection%22%3A%22auto%22%2C%22article_num%22%3A%2250%22%2C%22item_player%22%3A%22off%22%2C%22keyword_inc%22%3A%22%22%2C%22keyword_exc%22%3A%22%22%7D"></script> <!-- end feedwind code --></div>
		</div><div id="postsfromcategorywidget-3" class="widget-3 widget-odd widget widget_postsfromcategorywidget"><h4>The Inbox</h4><div class="post-cat-widget"><div class="category-6 post size-medium odd"><div class="post-thumb"><a href="http://www.stashmedia.tv/workhouse-creative-signs-cg-director-renato-marques/"><img width="639" height="359" src="http://www.stashmedia.tv/wp-content/uploads/2017-01-20_1817.png" class="attachment-medium size-medium wp-post-image" alt="Renato Marques CG director | STASH MAGAZINE" srcset="http://www.stashmedia.tv/wp-content/uploads/2017-01-20_1817.png 639w, http://www.stashmedia.tv/wp-content/uploads/2017-01-20_1817-300x169.png 300w" sizes="(max-width: 639px) 100vw, 639px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.stashmedia.tv/workhouse-creative-signs-cg-director-renato-marques/"><BR>Workhouse Creative Signs CG Director Renato Marques</a></h3></div></div><div class="category-6 post size-medium even"><div class="post-thumb"><a href="http://www.stashmedia.tv/evil-presents-james-curran-feb-7th/"><img width="640" height="360" src="http://www.stashmedia.tv/wp-content/uploads/See-No-Evil-1-640x360.png" class="attachment-medium size-medium wp-post-image" alt="See No Evil London | STASH MAGAZINE" srcset="http://www.stashmedia.tv/wp-content/uploads/See-No-Evil-1.png 640w, http://www.stashmedia.tv/wp-content/uploads/See-No-Evil-1-300x169.png 300w" sizes="(max-width: 640px) 100vw, 640px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.stashmedia.tv/evil-presents-james-curran-feb-7th/"><BR>See No Evil Presents James Curran February 7th</a></h3></div></div><div class="category-6 post size-medium odd"><div class="post-thumb"><a href="http://www.stashmedia.tv/joinery-signs-trio-directors-carole-denis-diana-kunst-gracie-otto/"><img width="640" height="360" src="http://www.stashmedia.tv/wp-content/uploads/Amazon-social-640x360.png" class="attachment-medium size-medium wp-post-image" alt="Joinery directors | STASH MAGAZINE" srcset="http://www.stashmedia.tv/wp-content/uploads/Amazon-social.png 640w, http://www.stashmedia.tv/wp-content/uploads/Amazon-social-300x169.png 300w" sizes="(max-width: 640px) 100vw, 640px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.stashmedia.tv/joinery-signs-trio-directors-carole-denis-diana-kunst-gracie-otto/"><BR>Joinery Signs Trio of Directors: Carole Denis, Diana Kunst and Gracie Otto</a></h3></div></div><div class="category-6 post size-medium even"><div class="post-thumb"><a href="http://www.stashmedia.tv/big-block-signs-director-marcus-kuhne/"><img width="640" height="360" src="http://www.stashmedia.tv/wp-content/uploads/Marcus-Kuhne_Big-Block-640x360.png" class="attachment-medium size-medium wp-post-image" alt="Director Marcus Kuhne | STASH MAGAZINE" srcset="http://www.stashmedia.tv/wp-content/uploads/Marcus-Kuhne_Big-Block.png 640w, http://www.stashmedia.tv/wp-content/uploads/Marcus-Kuhne_Big-Block-300x169.png 300w" sizes="(max-width: 640px) 100vw, 640px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.stashmedia.tv/big-block-signs-director-marcus-kuhne/"><BR>Big Block Signs Director Marcus Kuhne</a></h3></div></div><div class="category-6 post size-medium odd"><div class="post-thumb"><a href="http://www.stashmedia.tv/passion-pictures-aligned-production-company-strangelove-opens-doors/"><img width="640" height="360" src="http://www.stashmedia.tv/wp-content/uploads/Strange-Love-640x360.png" class="attachment-medium size-medium wp-post-image" alt="strange-love Passion Pictures | STASH MAGAZINE" srcset="http://www.stashmedia.tv/wp-content/uploads/Strange-Love.png 640w, http://www.stashmedia.tv/wp-content/uploads/Strange-Love-300x169.png 300w" sizes="(max-width: 640px) 100vw, 640px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.stashmedia.tv/passion-pictures-aligned-production-company-strangelove-opens-doors/"><BR>PASSION PICTURES-ALIGNED PRODUCTION COMPANY STRANGELOVE OPENS DOORS IN US</a></h3></div></div><div class="category-6 post size-medium even"><div class="post-thumb"><a href="http://www.stashmedia.tv/stephen-vuillemin-joins-nomint/"><img width="508" height="368" src="http://www.stashmedia.tv/wp-content/uploads/Nomint-508x368.png" class="attachment-medium size-medium wp-post-image" alt="Stephen Vuillemin | STASH MAGAZINE" srcset="http://www.stashmedia.tv/wp-content/uploads/Nomint-508x368.png 508w, http://www.stashmedia.tv/wp-content/uploads/Nomint-497x360.png 497w, http://www.stashmedia.tv/wp-content/uploads/Nomint-300x218.png 300w, http://www.stashmedia.tv/wp-content/uploads/Nomint.png 702w" sizes="(max-width: 508px) 100vw, 508px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.stashmedia.tv/stephen-vuillemin-joins-nomint/"><BR>Stephen Vuillemin joins NOMINT</a></h3></div></div><div class="category-6 post size-medium odd"><div class="post-thumb"><a href="http://www.stashmedia.tv/rob-valley-signs-passion-pictures/"><img width="640" height="358" src="http://www.stashmedia.tv/wp-content/uploads/2-e1481638860148-640x358.jpg" class="attachment-medium size-medium wp-post-image" alt="Robert Valley | STASH MAGAZINE" srcset="http://www.stashmedia.tv/wp-content/uploads/2-e1481638860148.jpg 640w, http://www.stashmedia.tv/wp-content/uploads/2-e1481638860148-300x168.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.stashmedia.tv/rob-valley-signs-passion-pictures/"><BR>Rob Valley Signs to Passion Pictures</a></h3></div></div><div class="category-6 post size-medium even"><div class="post-thumb"><a href="http://www.stashmedia.tv/whitehouse-post-welcomes-caitlin-grady-york-executive-producer/"><img width="640" height="360" src="http://www.stashmedia.tv/wp-content/uploads/Cailin-Grady-Whitehouse-Post-640x360.png" class="attachment-medium size-medium wp-post-image" alt="cailin-grady | STASH MAGAZINE" srcset="http://www.stashmedia.tv/wp-content/uploads/Cailin-Grady-Whitehouse-Post.png 640w, http://www.stashmedia.tv/wp-content/uploads/Cailin-Grady-Whitehouse-Post-300x169.png 300w" sizes="(max-width: 640px) 100vw, 640px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.stashmedia.tv/whitehouse-post-welcomes-caitlin-grady-york-executive-producer/"><BR>Whitehouse Post Welcomes Caitlin Grady as New York Executive Producer</a></h3></div></div><div class="category-6 post size-medium odd"><div class="post-thumb"><a href="http://www.stashmedia.tv/ss-ng-eces-grows-talent-roster-ivan-cash/"><img width="552" height="368" src="http://www.stashmedia.tv/wp-content/uploads/Ivan-Cash-Bio-Pic-552x368.jpeg" class="attachment-medium size-medium wp-post-image" alt="Ivan Cash | STASH MAGAZINE" srcset="http://www.stashmedia.tv/wp-content/uploads/Ivan-Cash-Bio-Pic-552x368.jpeg 552w, http://www.stashmedia.tv/wp-content/uploads/Ivan-Cash-Bio-Pic-540x360.jpeg 540w, http://www.stashmedia.tv/wp-content/uploads/Ivan-Cash-Bio-Pic-300x200.jpeg 300w" sizes="(max-width: 552px) 100vw, 552px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.stashmedia.tv/ss-ng-eces-grows-talent-roster-ivan-cash/"><BR>m ss ng p eces Grows Talent Roster With Ivan Cash</a></h3></div></div><div class="category-6 post size-medium even"><div class="post-thumb"><a href="http://www.stashmedia.tv/evil-presents-weareseventeen-emily-forgot-december-6th/"><img width="640" height="360" src="http://www.stashmedia.tv/wp-content/uploads/See-No-Evil1-640x360.png" class="attachment-medium size-medium wp-post-image" alt="see-no-evil London | STASH MAGAZINE" srcset="http://www.stashmedia.tv/wp-content/uploads/See-No-Evil1.png 640w, http://www.stashmedia.tv/wp-content/uploads/See-No-Evil1-300x169.png 300w" sizes="(max-width: 640px) 100vw, 640px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.stashmedia.tv/evil-presents-weareseventeen-emily-forgot-december-6th/"><BR>See No Evil Presents WeAreSeventeen &#038; Emily Forgot December 6th</a></h3></div></div><div class="category-6 post size-medium odd"><div class="post-thumb"><a href="http://www.stashmedia.tv/1stavemachine-signs-madrid-creatives-espadaysantacruz-studio/"><img width="640" height="360" src="http://www.stashmedia.tv/wp-content/uploads/1stAveMachine_Espadaysantacruz-640x360.png" class="attachment-medium size-medium wp-post-image" alt="espadaysantacruz | STASH MAGAZINE" srcset="http://www.stashmedia.tv/wp-content/uploads/1stAveMachine_Espadaysantacruz.png 640w, http://www.stashmedia.tv/wp-content/uploads/1stAveMachine_Espadaysantacruz-300x169.png 300w" sizes="(max-width: 640px) 100vw, 640px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.stashmedia.tv/1stavemachine-signs-madrid-creatives-espadaysantacruz-studio/"><BR>1STAVEMACHINE SIGNS MADRID CREATIVES ESPADAYSANTACRUZ STUDIO</a></h3></div></div><div class="category-6 post size-medium even"><div class="post-thumb"><a href="http://www.stashmedia.tv/sarofsky-adds-vfx-artist-cory-davis-designer-dan-tiffany/"><img width="640" height="360" src="http://www.stashmedia.tv/wp-content/uploads/cd-dt-x-640x360.jpg" class="attachment-medium size-medium wp-post-image" alt="Cory Davis Dan Tiffany | STASH MAGAZINE" srcset="http://www.stashmedia.tv/wp-content/uploads/cd-dt-x.jpg 640w, http://www.stashmedia.tv/wp-content/uploads/cd-dt-x-300x169.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.stashmedia.tv/sarofsky-adds-vfx-artist-cory-davis-designer-dan-tiffany/"><BR>Sarofsky Adds VFX Artist Cory Davis and Designer Dan Tiffany</a></h3></div></div><div class="category-6 post size-medium odd"><div class="post-thumb"><a href="http://www.stashmedia.tv/flex-creative-acquires-suchagooddog/"><img width="552" height="368" src="http://www.stashmedia.tv/wp-content/uploads/Steve-Silverman-at-left-Peter-Martin-at-Right-552x368.jpg" class="attachment-medium size-medium wp-post-image" alt="Flex creative | STASH MAGAZINE" srcset="http://www.stashmedia.tv/wp-content/uploads/Steve-Silverman-at-left-Peter-Martin-at-Right-552x368.jpg 552w, http://www.stashmedia.tv/wp-content/uploads/Steve-Silverman-at-left-Peter-Martin-at-Right-540x360.jpg 540w, http://www.stashmedia.tv/wp-content/uploads/Steve-Silverman-at-left-Peter-Martin-at-Right-300x200.jpg 300w, http://www.stashmedia.tv/wp-content/uploads/Steve-Silverman-at-left-Peter-Martin-at-Right-e1479475224228.jpg 640w" sizes="(max-width: 552px) 100vw, 552px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.stashmedia.tv/flex-creative-acquires-suchagooddog/"><BR>FLEX CREATIVE ACQUIRES SUCHAGOODDOG</a></h3></div></div><div class="category-6 post size-medium even"><div class="post-thumb"><a href="http://www.stashmedia.tv/scale-amsterdam-expands-appoints-ep-emily-scott/"><img width="640" height="360" src="http://www.stashmedia.tv/wp-content/uploads/Emily-Scott-Not-To-Scale1-e1479138865725-640x360.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.stashmedia.tv/wp-content/uploads/Emily-Scott-Not-To-Scale1-e1479138865725-640x360.jpg 640w, http://www.stashmedia.tv/wp-content/uploads/Emily-Scott-Not-To-Scale1-e1479138865725-300x169.jpg 300w, http://www.stashmedia.tv/wp-content/uploads/Emily-Scott-Not-To-Scale1-e1479138865725.jpg 960w" sizes="(max-width: 640px) 100vw, 640px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.stashmedia.tv/scale-amsterdam-expands-appoints-ep-emily-scott/"><BR>Not To Scale Amsterdam Expands, Appoints New EP Emily Scott</a></h3></div></div><div class="category-6 post size-medium odd"><div class="post-thumb"><a href="http://www.stashmedia.tv/award-winning-production-studio-trizz-joins-blacklist/"><img width="640" height="360" src="http://www.stashmedia.tv/wp-content/uploads/Trizz-e1479138127841-640x360.png" class="attachment-medium size-medium wp-post-image" alt="trizz blacklist | STASH MAGAZINE" srcset="http://www.stashmedia.tv/wp-content/uploads/Trizz-e1479138127841.png 640w, http://www.stashmedia.tv/wp-content/uploads/Trizz-e1479138127841-300x169.png 300w" sizes="(max-width: 640px) 100vw, 640px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.stashmedia.tv/award-winning-production-studio-trizz-joins-blacklist/"><BR>Barcelona Production Studio Trizz Joins Blacklist</a></h3></div></div></div></div><div id="text-10" class="widget-4 widget-even widget widget_text">			<div class="textwidget"></div>
		</div><div id="text-9" class="widget-5 widget-last widget-odd widget widget_text">			<div class="textwidget"></div>
		</div></div>
</div>

<div style="clear:both;"></div>

<div id="footertopbg">

    <div id="footerwidgets">
        
            <div class="footerwidgetleft">
				                            </div>
            
            <div class="footerwidgetmidleft">
				                            </div>
            
            <div class="footerwidgetmidright">
				                            </div>
            
            <div class="footerwidgetright">
				<div id="text-8" class="widget-1 widget-first widget-last widget-odd widget widget_text">			<div class="textwidget"></div>
		</div>            </div>
            
    </div>

</div>

<div id="footerbg">

	<div id="footer">
    

<div class="footeright">
            <div class="footertop">
                <p><a href="http://www.stashmedia.tv/contact/">CONTACT</a>&nbsp;&nbsp;&nbsp; <a href="http://www.stashmedia.tv/about/">ABOUT</a></p>
            </div>

    	<div class="footerleft">
            <div class="footertop">
                <p>Copyright 2017 STASH &middot; <a href="http://www.stashmedia.tv/feed/rss/" target="_blank">RSS Feed</a> &middot; <a href="http://www.stashmedia.tv/wp-login.php">Log in</a></p>
            </div>
            
            <div class="footerbottom">
              
            </div>
        </div>
        
        <div class="footerright">
    	
    	</div>
		
	</div>
	
</div>

</div>

<div id="su-footer-links" style="text-align: center;"></div><script type='text/javascript' src='http://www.stashmedia.tv/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.stashmedia.tv\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stashmedia.tv/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.stashmedia.tv/wp-includes/js/comment-reply.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.stashmedia.tv/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>

</body>
</html>